Results 1 to 13 of 13

Thread: IGV CALIBRATION IN CARRIER 19XR

  1. #1
    Join Date
    Aug 2009
    Location
    Jakarta
    Posts
    8
    Post Likes

    IGV CALIBRATION IN CARRIER 19XR

    Guys would you please to share how to calibrate the IGV actuator on Carrier 19XR? much appreciated for your help

  2. #2
    Join Date
    Mar 2008
    Location
    NE Ohio
    Posts
    65
    Post Likes
    Quote Originally Posted by Andreas70 View Post
    Guys would you please to share how to calibrate the IGV actuator on Carrier 19XR? much appreciated for your help
    Shut the machine off by the stop switch, go to the service menu.Then go to "control test", then to "guide vane calibration".Hit select, it will ask if you want to proceed with guide vane calibration , select yes and it will drive fully open and record the voltage.It will let you know when it is finished, then hit exit and get back to the main screen.

  3. #3
    Join Date
    Aug 2009
    Location
    Jakarta
    Posts
    8
    Post Likes
    Thread Starter
    we have try manytimes it seems the black box doest work...now we have a new blackbox and will try to replace it, is there anybody has experience to replace the black box?

  4. #4
    Join Date
    Mar 2008
    Location
    NE Ohio
    Posts
    65
    Post Likes
    Quote Originally Posted by Andreas70 View Post
    we have try manytimes it seems the black box doest work...now we have a new blackbox and will try to replace it, is there anybody has experience to replace the black box?
    If the IGV wont calibrate it could very well be just the feedback pot is bad.This is a seperate part.What "black box"are you refering to?

  5. #5
    Join Date
    Apr 2009
    Location
    Columbus,Ohio
    Posts
    36
    Post Likes
    Try this out it might help.

  6. #6
    Join Date
    Aug 2009
    Location
    Jakarta
    Posts
    8
    Post Likes
    Thread Starter
    Yes I have check and go through as per the bulletin said. on the other chiller the procedure is working properly and the machne is running fine now, but on the other chiller the IGV still not working.
    I have jumper the J11 between X -2 the motor close, and between X- 3 the motor is open. I have replace the IO module with the working one swap from other chiller and the ICVC as well the same problem still happen.
    So difficult deal with this control, anyone have any idea what next i should do.
    The Potensiometer i have set to 0,25 V which shown on the screen.

  7. #7
    Join Date
    Aug 2009
    Location
    Jakarta
    Posts
    8
    Post Likes
    Thread Starter
    Quote Originally Posted by union 189 View Post
    Try this out it might help.
    thanks for the bulletin my friend

  8. #8
    Join Date
    Jan 2011
    Location
    tt, west indies
    Posts
    213
    Post Likes
    HOPE I DID THIS RIGHT i have 3 bulletins on that if this one doesnt help ill send the other one

  9. #9
    Join Date
    Jul 2018
    Posts
    1
    Post Likes
    My friend I am also facing the same problem could you please share the same bulletin to me also on my mail arif_m@accengineers.in

  10. #10
    Join Date
    Apr 2009
    Location
    Columbus,Ohio
    Posts
    36
    Post Likes
    Andreas70, I sent to your email bulletin for Guide Vane with Black Box.

  11. #11
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    813
    Post Likes
    Quote Originally Posted by union 189 View Post
    Andreas70, I sent to your email bulletin for Guide Vane with Black Box.
    Its been almost ten years, I hope he wasn't waiting for an answer.


  12. Likes WYLBEK liked this post.
  13. #12
    Join Date
    May 2019
    Posts
    24
    Post Likes
    Sir can you send me the manual.
    My mail id is
    madhumaysantra4@gmail.com

  14. #13
    Join Date
    Jan 2021
    Posts
    8
    Post Likes
    hallo, i have chiller xr19, problem calibration failure (guide vanne)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •