Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43

Thread: Tapatalk feed not updating since Friday 5-13

  1. #41
    R600a's Avatar
    R600a is offline Professional Member*/Membership Committee
    Join Date
    Jul 2019
    Location
    Hanging out with the mice behind the fridge talking bad about the roaches in the oven.
    Posts
    19,445
    Post Likes
    Quote Originally Posted by numbawunfela View Post
    Email them and tell them it is still busted. Email in this thread
    Yeah I'll have to email them again
    "Is this before or after you fired the parts cannon at it?" - senior tech
    I'm tired of these mediocre "semi flammable" refrigerants. If we're going to do it let's do it right.
    Unless we change direction we are likely to end up where we are going.

  2. #42
    Join Date
    Sep 2007
    Location
    Kenilworth NJ
    Posts
    5,138
    Post Likes
    Thread Starter
    I got nowhere until I emailed them. Then things took FOREVER afterwards. But it moved.
    Hmmmm....smells like numbatwo to me.

  3. #43
    Join Date
    Feb 2018
    Location
    Bay Area, Ca
    Posts
    2,527
    Post Likes
    I am in the same boat. I cant surf for threads. I depend heavily on this stupid app to work. Tried reinstalling it. Tried undoing my notifications then resetting them. Im still at June first with sporadic updates prior to that. Im still in Tapatalk but within the site if that makes sense...

    Sent from my SM-N960U using Tapatalk

  4. Likes R600a liked this post.
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •