Results 1 to 10 of 10

Thread: JCI NAE Firmware Compatibility

  1. #1
    Join Date
    Mar 2012
    Location
    North Carolina
    Posts
    46
    Post Likes

    JCI NAE Firmware Compatibility

    Is there a document or can someone enlighten me on the compatibility of NAE Metasys revisions with the actual hardware part numbers.

    For example, a NAE5510-1 can be Nutted to what Revision of Metasys.

    And you can backup what version of Metasys with which version of SCT?

    For example, with SCT 12.0 it looks like you can backup a NAE with Metasys 5.2 but not 5.1.

    I would think that JCI has some kind of master spreadsheet that would answer this question but Im sure its impossible to find on the Portal


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Mar 2012
    Location
    North Carolina
    Posts
    46
    Post Likes
    Thread Starter
    Bump


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Apr 2012
    Posts
    90
    Post Likes

  4. #4
    Join Date
    May 2016
    Location
    Upstate NY
    Posts
    273
    Post Likes
    file not found

  5. #5
    Join Date
    Sep 2007
    Location
    Kenilworth NJ
    Posts
    3,272
    Post Likes
    Maybe this does it?
    https://docs.johnsoncontrols.com/bas...tion-Tool-Help

    Says Lit 12011964 on it. Like the PDF number in the URL
    Hmmmm....smells like numbatwo to me.

  6. #6
    Join Date
    Apr 2020
    Posts
    19
    Post Likes
    from off the top of my head

    NAE 35's and NAE45's can only be flashed up to Metasys 9.1.

    NAE55's are compatible with metasys 11

  7. #7
    Join Date
    Mar 2012
    Location
    North Carolina
    Posts
    46
    Post Likes
    Thread Starter
    Im more worried about the old stuff. Ive read somewhere that you cant flash a NAE5510-0 past Metasys 4 because it doesnt have enough memory. I guess you can flash a NAE5510-3 to anything...? What about the -1s and -2s. I am also assuming youve got to have different versions of SCT to back up those NAEs. I have SCT12 and I kept getting a version mismatch error when trying to back up a NAE5510-2 that was at 5.1. I used SCT 5.2 I think and was able to back it up. I tried to use that same 5.2 version to back up a NAE5510-0 that was at 3 something and got the same error.


    Sent from my iPhone using Tapatalk

  8. #8
    Join Date
    Apr 2012
    Posts
    90
    Post Likes
    Metasys 8.0---SCT11.0,
    Metasys 8.1----SCT11.1,
    Metasys 9.0--SCT12.0,
    Metasys 10.0---SCT 13.0,
    Metasys10.1----SCT 13.2。

  9. Likes hvacpilot liked this post.
  10. #9
    Join Date
    Sep 2013
    Posts
    722
    Post Likes
    https://cgproducts.johnsoncontrols.c...F/12011832.pdf

    Page 25. Plus all the way in the back is a list of related literature.

    It is true a NAE55-0 can only got 4.0. Im not sure where a NA55-1 can goto but I think it is 9.06?


    Sent from my iPad using Tapatalk

  11. #10
    Join Date
    May 2006
    Posts
    839
    Post Likes
    NxE 2xxx-x, NxE 3xxx-x, and NxE 4xxx-x cannot be upgraded to Release 10 due to lack of memory. I believe the last version is 9.06

    Metasys release 11.0 is the last supported major release of the NAE55xx-2. NAE55xx-2 cannot be upgraded to Metasys release 12 or later, again due to limited memory.

    NAE55xx-0 and -1 are now boat anchors


    The other thing to keep in mind - if you have older N2 technology and you still want to use passthrou using the site director, the network engine CANNOT go above version 10.1. This is due to FIPS 140-2 Security starting at Metasys version 11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •