Results 1 to 12 of 12

Thread: New System Issues?

  1. #1
    Join Date
    Apr 2010
    Posts
    57
    Post Likes

    New System Issues?

    New Trane 14seer with VS blower installed Friday, Today's outdoor temperature reading was 90 degrees, 80 degrees attic temperature (Spray Foamed), But there's only a 10 degree difference measuring from the supply and return duct! Thermostat set @ 72, return duct reads 70 and supply reads 60 degrees. Unit was running over 25 minutes, 12 years old system was a R-22.

  2. #2
    Join Date
    Jan 2014
    Location
    New England
    Posts
    8,865
    Post Likes
    Call the installing Contractor back, thinking you should have at least a one year labor warranty and have them recheck everything, and check the final field refrigerant charge is to manufacturers specifications. Usually manufacturers charge by subcooling, in cool mode if your system has a TXV metering device and even added superheat when the minimum OD and indoor temperatures are meet, system needs to stabilize for 15 minutes before making adjustments. Check for severely kinked lineset if new lineset run, blower speed is set to your ductwork etc.

    Two stage or one stage outdoor unit?

    What’s the brand and model numbers of both section?

    Double check return ducts are not sucking in hot attic air into the duct and mixing with the return air.

    Did they install AHRI matched systems?

    Make sure to register your system ( both sections ) as manufacturers warranty decreases if system never gets registered. California or Quebec need not be registered to receive the manufacturers maximum warranty.

  3. #3
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    32,912
    Post Likes
    Quote Originally Posted by proofturn View Post
    New Trane 14seer with VS blower installed Friday, Today's outdoor temperature reading was 90 degrees, 80 degrees attic temperature (Spray Foamed), But there's only a 10 degree difference measuring from the supply and return duct! Thermostat set @ 72, return duct reads 70 and supply reads 60 degrees. Unit was running over 25 minutes, 12 years old system was a R-22.
    90° OAT

    70° Return air

    What's the problem?

  4. #4
    Join Date
    Jun 2003
    Location
    Madison, WI/Cape Coral, FL
    Posts
    10,416
    Post Likes
    MOre feed back. Return and supply temp/%RH! Temp/%RH in attic?

    Age of the home? Spray foam where??

    Regards Teddy Bear
    Bear Rules: Keep our home <50% RH summer, controls mites/mold and very comfortable.
    Provide 60-100 cfm of fresh air when occupied to purge indoor pollutants and keep window dry during cold weather. T-stat setup/setback +8 hrs. saves energy
    Use +Merv 10 air filter. -Don't forget the "Golden Rule"

  5. #5
    Join Date
    Apr 2010
    Posts
    57
    Post Likes
    Thread Starter
    1. RH 56
    2.Return temperature 70
    3. Supply 60
    4. Second unit Supply temperature 53
    5. Attic temperature 80, did not get humidity reading.
    6. Attic roof deck spray foamed 6 inches.
    7. Age of the home 12 years old.

  6. #6
    Join Date
    Jan 2008
    Location
    Texas
    Posts
    6,103
    Post Likes
    As Bazooka Joe said, single or two stage?

  7. #7
    Join Date
    Apr 2010
    Posts
    57
    Post Likes
    Thread Starter
    Single

  8. #8
    Join Date
    Jan 2004
    Location
    PA
    Posts
    80,325
    Post Likes
    Could be they didn't set the blower to proper speed/CFM.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  9. #9
    Join Date
    Apr 2010
    Posts
    57
    Post Likes
    Thread Starter
    The unit did not come with a TXV! Is this normal? The tech have to order the part, he stated that the pressure was unstable.

  10. #10
    Join Date
    Jan 2014
    Location
    New England
    Posts
    8,865
    Post Likes
    Why don’t you post model numbers and brands of both parts, if it’s a furnace also post the indoor coil, furnace and outdoor section. Should be able to tell if they at least installed a AHRI matched system. Also typically the metering device is already installed at the factory.

    If it did not come with a TXV it probably came with a piston metering device? Reason for asking the coil model number and brand along with the other model numbers. Should be able to tell one way or another.

  11. #11
    Join Date
    Apr 2010
    Posts
    57
    Post Likes
    Thread Starter
    Sorry for the confusion,
    14 SEER XR14 Heat Pump 2 Ton Trane 4TWR4024G1000*

    210435ECBFTEM6A0B24H21S*Multi-Position, Variable Speed Air Handler 2 Ton.Trane TEM6A0B24H21S* 20382JPB3V

    BAYHTR1505LUGB Heat Strip; Use with all TEM AHUs.
    Trane BAYHTR1505LUGB 2109B1GFFX

    TCONT824AS52DBXL824 Thermostat1

  12. #12
    Join Date
    Jan 2014
    Location
    New England
    Posts
    8,865
    Post Likes
    https://www.google.com/url?sa=t&rct=...P4JhYGs16LTNW5

    “The unit did not come with a TXV! Is this normal“ maybe they told you that as they where having problems charging the system and replaced a perfectly good TXV?

    Dated 2017 should still be current? Says it comes with a TXV from the factory page 3 and 4

    Checking to see if system is a AHRI match,...

    Number 8938849 SEER 14.50 8.5 HSPF 12 EER on paper.

    To check

    https://www.google.com/url?sa=t&rct=...znxCFNAi8fJHHj

    Page 17 shows how to charge your system, wonder if they followed it as closely as possible? Course things need to line up, such as proper ductsize, CFM, static pressures

    https://www.google.com/url?sa=t&rct=...JJ-vYmXdPIL2h8
    Last edited by Bazooka Joe; 05-11-2021 at 05:35 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •