Results 1 to 3 of 3

Thread: Broken pilot tubes.

  1. #1
    Join Date
    Aug 2019
    Posts
    3
    Post Likes

    Broken pilot tubes.

    100 gallon 10 yr old water heater. Broken pilot tube. Replaced. Then replaced water heater. 5 days later . Broken pilot tube... replaced.... and again. Brand new water heater #2... broken pilot tube less than 24 hrs. Have never seen this happen. Anyone ever ran across this happening? 21582.jpg

    Sent from my SM-N970U using Tapatalk

  2. #2
    Join Date
    Dec 2014
    Posts
    3,497
    Post Likes
    Looks rotted almost.
    Do you have combustion numbers and flu draft number?

    Sent from my SM-G950U using Tapatalk

  3. #3
    Join Date
    Aug 2019
    Posts
    3
    Post Likes
    Thread Starter
    None of them. I replaced old one.... couldn't find any parts or fittings at 6 pm. And restaurants have to close if no hot water... so steel brake line for a car was used. Actually worked well. Then other parts failed when I left for a mini vacation (of course they would on first one I ever have with this company. Installer of new one has been handling since then.... I've just been trying to communicate with the bosses and owners about what's going on and them to fix the issue. But why on 3 different ones... just suddenly. Thought it might be combustion issue. 4 inches of water column. And door to room has been left open for 2 days and line still did the same thing.

    Sent from my SM-N970U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •