Results 1 to 4 of 4

Thread: Cannot turn on "warm air discharge" option on American Standard AZONE950 thermostat

  1. #1
    Join Date
    Nov 2015
    Posts
    2
    Post Likes

    Cannot turn on "warm air discharge" option on American Standard AZONE950 thermostat

    Hi,

    I am new to this forum so hopefull I can find some good tips from you guys.

    I have a fully communicating Trane/AS system including :

    TAM8 air handler system with ECM motor (TAM8C0C36V31CA)
    ZZONE zone pannel (two zones)
    Two belimo zone dampers @ 35 s travel
    American Stadard two stages 3 tons HP exterior unit (Platinum ZM)
    AZONE950 american standard main thermostat
    TZONE940 Trane secondary thermostat

    American Standard and Trane are just the same machines under a different brand. So I don't think the problem comes from that.

    Everything works well except when I try to activate an option called "warm air discharge". This is suppose to lower the fan speed when in heat pump mode (compressor heating only). When the second stage start, the fan speed would be limited to 80% instead of 100%. This would be awesome for me since the 3 ton system is a little overdesigned and the 100% airflow is higher than what I really need.

    I cannot see this option where I am supposed to see it. It is supposed to be in the technician access -> advanced setup -> comfort -> air flow and then the last option of this menu. It is just not there... Is it because I have a two zones systems? I have setted manually the zone sizes and a few other options, but I don't see why it would affect/make disapear this option.

    Thanks for all the input.

    Cheers

    David

  2. #2
    Join Date
    Jul 2006
    Location
    Prata di Pordenone Italy
    Posts
    8,063
    Post Likes
    Could be because you do not have the varible speed outdoor unit

  3. #3
    Join Date
    Nov 2015
    Posts
    2
    Post Likes
    Thread Starter
    Hi Catman

    Thanks for the reply, but I don't think this is the case. A friend of mine has the same setup and he can see the option and activate it, he just dosent have a zoned system. He has the two stages outdoor unit just like me. Sometimes, when only one zone calls for heat, I see the outdoor unit running on two stages and the ecm motor runs at 85% but this doesnt happen all the time... So this means the system can operate at less than 100% when on 2nd stage HP.

    This is the menu I am supposed to see:

    Installer setup parameter
    Advanced
    Comfort
    Enable Dehumidification Disable Enable
    Dehumidification Overcooling Limit - Degrees 0 1 2 3
    Control Response Rate Normal Fast
    Aggressive Recovery > 2 Setpoint Change Disable Enable
    Heating Aggressive Recovery Disable
    Heating Aggressive Recovery - Outdoor Temperature 0 to 70
    Warm Air Discharge Disable Enable (This one I dont see)

    Thanks again,

    David

  4. #4
    Join Date
    May 2006
    Location
    Philadelphia, PA
    Posts
    2,494
    Post Likes
    Might want to call your dealer and ask why that is not enabled
    Climate Control Solutions for your Home or Office

    Serving Northeast Philadelphia and Surrounding Areas

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •