Results 1 to 5 of 5

Thread: It was actually the thermostat for once

  1. #1
    Join Date
    Mar 2016
    Location
    Dayton Oh
    Posts
    2,924
    Post Likes

    It was actually the thermostat for once

    How many times do we walk in to a no heat no cool and the customer tells us “I think it’s the thermostat” only to be something that has nothing to do with the stat.

    Today it was the stat.

    “Units not doing anything” me “is there a blinking LED you can see” “no it’s to old for that” “then you need a new unit” “that’s what the last guy said and I told him I’ll call him back, heard you could look at it” me “how old we taking, this thing have a pilot light? Did you try and light the pilot like a water heater?” It only light the pilot for a min then turns off, but that’s not even happening.”

    So I’m thinking it’s a spark igniter or maybe a smart valve while driving there. Show up no call for heat, I jump it fires right up. Go to stat and Honeywell 5k has rc rh jumper missing. “Hey did anyone do anything to your thermostat?” “No I don’t think so” but your heat worked last year” “yeah”.

    Install jumper check CO call it all good.


    Sent from my iPhone using Tapatalk

  2. Likes R600a liked this post.
  3. #2
    Join Date
    Jul 2019
    Location
    Oklahoma home its in the name
    Posts
    3,102
    Post Likes
    Technically it wasn't the thermostat either. Just a jumper.

    Sent from the Okie state usin Tapatalk

  4. Likes JayMan7 liked this post.
  5. #3
    Join Date
    Mar 2018
    Location
    Virginia
    Posts
    1,383
    Post Likes
    I wish they could all be that easy

    So for my own curiosity. What kinda system was this? Is it possible that it was still a rh-w issue. Like the jumper allowed power to w from rc but the normal rh-w circuit is still at fault. If heat puts out its own 24vac probably best not to have a jumper. But didn't you say it was just a gas furnace and probably no wire in rh anyway? So weird how this mysterious crap happens. What do you think was the customer messing with it?

    Sent from my SM-G960U using Tapatalk
    "I think Quantum tunneling would work great... "

    "Call a technician for God's sake. Or we'll see you on the news or the Dark Side of the Moon."

  6. #4
    Join Date
    Mar 2016
    Location
    Dayton Oh
    Posts
    2,924
    Post Likes
    Thread Starter
    Quote Originally Posted by JayMan7 View Post
    I wish they could all be that easy

    So for my own curiosity. What kinda system was this? Is it possible that it was still a rh-w issue. Like the jumper allowed power to w from rc but the normal rh-w circuit is still at fault. If heat puts out its own 24vac probably best not to have a jumper. But didn't you say it was just a gas furnace and probably no wire in rh anyway? So weird how this mysterious crap happens. What do you think was the customer messing with it?

    Sent from my SM-G960U using Tapatalk
    Trane x(something) 70. Maybe xe70? Xl70?

    They had a 90 year old electrician to check the heat. They say he didn’t do anything other than say something about the humidifier. They don’t even have a humidifier. But he said it was old and they should replace it.

    That’s probably as far as We can go since we’re in open. I didn’t figure to post in pro.


    Sent from my iPhone using Tapatalk

  7. #5
    Join Date
    Mar 2018
    Location
    Virginia
    Posts
    1,383
    Post Likes
    Yeah strange...we'll blame it on gremlins

    Sent from my SM-G960U using Tapatalk
    "I think Quantum tunneling would work great... "

    "Call a technician for God's sake. Or we'll see you on the news or the Dark Side of the Moon."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •