Results 1 to 4 of 4

Thread: Water furnace error on stat

  1. #1
    Join Date
    Jun 2019
    Location
    Central Illinois
    Posts
    97
    Post Likes

    Water furnace error on stat

    Just went on a water furnace for maintenance and an error code. Asked what code was , don’t remember. It takes a couple days to show up but if reset system and turn fan from auto to on error doesn’t happen ?? Maybe a drain issue ? Drain was slimy but not holding water in pan. Loop needed juicing. Added maybe a pint to get back up to 30 psig. 18* temp drop (air). Without knowing the code I’m really at a loss. And why with fan on instead of auto would error go away. Been running fine for a month keeping setpoint.
    Water furnace. Ndv049h111ctloan. 161100380
    White Rogers / water furnace tstat. 1f83-0431
    Any ideas?

  2. #2
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    638
    Post Likes
    Quote Originally Posted by actech2 View Post
    Without knowing the code I’m really at a loss.
    yeah, us too.


  3. #3
    Join Date
    Jun 2019
    Location
    Central Illinois
    Posts
    97
    Post Likes
    Thread Starter
    Lol. Figured why I didn’t get a response. As cruddy as drain was I just wonder if running blower continuously help stop it ? Who knows. Told them to run it in auto and call me with error if it occurs again.

  4. #4
    Join Date
    Sep 2020
    Posts
    6
    Post Likes
    If they don't tell you about the bug anymore, then everything works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •