Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2019
    Posts
    1
    Post Likes

    Troubleshoting no flame

    I have a Goodman GMS808004BNBA furnace. The other morning the unit was off and noticeably colder. he unit stopped in the middle of the night. I turned thermostat off and on. The inducer started up, the igniter got red for a while and nothing else, then the igniter shut off. When I got back home I cleaned the flame sensor and the furnace flamed on. The next morning it wasn't working again, but now the igniter did't get red at all. Came back home and tried it again, now the igniter got red for a second, but not fully red, and shut off. So I am not sure if the flame sensor is the problem or the igniter.

  2. #2
    Join Date
    Dec 2002
    Location
    Houston,Texas
    Posts
    19,850
    Post Likes
    pecmsg will be along shortly to help you, he is the Goodman guru....
    __________________________________________________ _______________________
    “Experience is a hard teacher because she gives the test first, the lesson afterwards" ~ Vernon Law

    "Skilled Labor Isn't Cheap, Cheap Labor Isn't Skilled" ~ Unknown

    "When the teachers become unteachable we're all in trouble"

    "It's what you learn after you know it all that counts." ~ John Wooden



  3. #3
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    32,059
    Post Likes
    Actually..... we're not going to be doing any DIY assistance for a furnace that does not fire in the aop section.

    We recommend that you call an experienced professional.

    You can feel free to check our list of members....some of whom may be in your area, and can help you directly.

    You can check the blue link below in my signature area which says, "equipment owners find a contractor in your area."
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist
    Member, IAEI

    AOP Forum Rules:







  4. #4
    Join Date
    Jan 2004
    Location
    PA
    Posts
    78,337
    Post Likes
    Quote Originally Posted by DaHar View Post
    I have a Goodman GMS808004BNBA furnace. The other morning the unit was off and noticeably colder. he unit stopped in the middle of the night. I turned thermostat off and on. The inducer started up, the igniter got red for a while and nothing else, then the igniter shut off. When I got back home I cleaned the flame sensor and the furnace flamed on. The next morning it wasn't working again, but now the igniter did't get red at all. Came back home and tried it again, now the igniter got red for a second, but not fully red, and shut off. So I am not sure if the flame sensor is the problem or the igniter.
    Neither is the problem.

    Call a local service company, they will be able to determine the real problem, and repair it for you, for a fee of course.

    Sorry, this is not a DIY site.

    Thread closed.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •