Results 1 to 8 of 8
  1. #1
    Join Date
    Nov 2019
    Posts
    3
    Post Likes

    Alerton Compass 1.6

    Hello,

    I am doing some research on the stability on the Alerton version 1.6 or later to determine if it's a good idea to upgrade to that version. If you are running version 1.6 and later, can you please share your experience with me?

    thanks in advance!

    -tom

  2. #2
    Join Date
    Oct 2013
    Posts
    361
    Post Likes
    1.6.3 is better than the previous versions, we have few sites with 1.6.3 running smoothly. For me the best thing that they have fixed is the host-id and license unbinding issue that occurred with windows updates. Also the configuration is pretty easy compared to previous versions.

  3. #3
    Join Date
    Oct 2008
    Location
    Midwest
    Posts
    46
    Post Likes
    Alerton Compass 1.4 seemed to be ok. 1.5.1 appears to have issues with alarming history, both our sites come up with "A general error has occurred". Anyone willing to share 1.6.3 to see if the issues go away?

  4. #4
    Join Date
    Oct 2013
    Posts
    361
    Post Likes
    Quote Originally Posted by vegaman04 View Post
    Alerton Compass 1.4 seemed to be ok. 1.5.1 appears to have issues with alarming history, both our sites come up with "A general error has occurred". Anyone willing to share 1.6.3 to see if the issues go away?
    Never had such an issue with 1.6.3, I can send you 1.6.3 but upgrading to 1.6.3 from previous versions would probably make you re license it because the host-id could change. It happened to me ones. If you want to try add your email address in your profile or send me an email.

  5. #5
    Join Date
    Nov 2019
    Posts
    3
    Post Likes
    Thread Starter
    Hi Reckles,

    Thanks your your reply! Do you have intermittent issue where users can't login to the software and you have to restart IIS?

    Thank you!
    -tom

  6. #6
    Join Date
    Oct 2013
    Posts
    361
    Post Likes
    No, we only have couple of users log in at most, have not faced such an issue.

  7. #7
    Join Date
    Nov 2019
    Posts
    3
    Post Likes
    Thread Starter
    Hi Reckles,

    What version of Visio do you use for DDC programming? Do you have issue where Visio crashing at random times?

    thanks!
    -tom

  8. #8
    Join Date
    Oct 2013
    Posts
    361
    Post Likes
    With 1.6.3 we use Visio pro 2013 32bit. We haven't had it crash on us but ones we had a conflict with Visio 2007 because we had EBT 2.6 installed on the same machine and we could not get the 1.6.3 VisualLogic to work with Visio 2013.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •