Page 2 of 2 FirstFirst 12
Results 14 to 19 of 19
  1. #14
    Join Date
    Feb 2017
    Location
    Australia
    Posts
    34
    Post Likes
    Thread Starter
    Gibbo

    Also water pump vsd fan failure keeps coming up then reset itself,tried attaching vsd over and over by making it number 3 but no success.

    I also found cond fan vsd not starting or running when using quick test menu on touch pilot.


    Checked all drive settings command mode cond =2 (serial communication)
    frequency mode fnod =4 (serial com ref)

    Any other tips would be of great help

    Sent from my SM-G965F using Tapatalk

  2. #15
    Join Date
    Feb 2017
    Location
    Australia
    Posts
    34
    Post Likes
    Thread Starter
    Turn mains power off and back on again all vsd faults appear and are unable to reset only way to clear alarms is to re attach the vsd 1 at a time.

    Something weird going on here

    Sent from my SM-G965F using Tapatalk

  3. #16
    Join Date
    Feb 2017
    Location
    Australia
    Posts
    34
    Post Likes
    Thread Starter
    Gibbo

    If you are able to assist me further on this problem I can send you an email with every procedure carried on VSD as per manual provide by Schneider and findings during works done today.

    Sent from my SM-G965F using Tapatalk

  4. #17
    Join Date
    Apr 2007
    Location
    uk
    Posts
    287
    Post Likes
    Did you press "Save" after each "Attach" can't think of any other reason at the minute why it didn't retain the settings will have a think over the weekend and get back to you before Monday.
    Gibbo

  5. #18
    Join Date
    Feb 2017
    Location
    Australia
    Posts
    34
    Post Likes
    Thread Starter
    Gibbo

    Email reply sent

    Look forward to your thoughts.

    Sent from my SM-G965F using Tapatalk

  6. #19
    Join Date
    Feb 2017
    Location
    Australia
    Posts
    34
    Post Likes
    Thread Starter
    Gibbo

    Recently sent u an email of which has returned not delivered have u changed your email ???

    Sent from my SM-G965F using Tapatalk

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •