Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2015
    Location
    Massachusetts
    Posts
    79
    Post Likes

    Honeywell WEBS 8000 4.7 Error During Commissioning

    Trying to commission a JACE with an existing station. Every time it says "the local station database file "config.bog" uses an invalid password encoding. This is one of our standard stations I have used 100 times. I have tried running it in FX Workbench with the same issue. This is a new laptop I am using but not sure how/if that would affect it. Any help would be greatly appreciated!!

  2. #2
    Join Date
    Jan 2002
    Location
    Fort Worth\Dallas, Texas
    Posts
    1,866
    Post Likes
    Reset the passphrase. My Host>My File System>User Home>stations>"yourStation"> double click on config.bog. Then go to File menu on top toolbar of workbench and select bog file protection and update the passphrase. Dont forget to click the save bog icon when done.
    Go Rangers!

  3. #3
    Join Date
    Mar 2018
    Posts
    169
    Post Likes
    Quote Originally Posted by lwarren View Post
    Reset the passphrase. My Host>My File System>User Home>stations>"yourStation"> double click on config.bog. Then go to File menu on top toolbar of workbench and select bog file protection and update the passphrase. Dont forget to click the save bog icon when done.
    How about resetting the passphrase on the actual workbench on my laptop? I cannot for the life of me recall what I made it..

  4. #4
    Join Date
    Jan 2003
    Location
    USA
    Posts
    4,667
    Post Likes
    Try just tridium or niagara before you mess with that hassle.
    Propagating the formula. http://www.noagendashow.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •