Results 1 to 7 of 7
  1. #1
    Join Date
    May 2003
    Location
    Charleston SC
    Posts
    155
    Post Likes

    Alerton control issue

    I have an Alerton VAV controller "VAV-SD2A controlling a Belimo LMB24-3-T. The problem I'm having is the binary outputs for driving the damper open and closed are both energized, driving the damper to full open. All leds are lit, and it is reporting 0 cfm to the front end. The Compass software shows no alarms and the status led is blinking 3 times indicating no fault.
    I believe the controller has failed, but I am reluctant to condemn the controller, because its almost always something else. Has anybody else seen this? Thanks for any help.
    Regards
    Coolairman

  2. #2
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    158
    Post Likes
    Sounds like a bad controller, but...both outputs are energized, but it is actually driving full open or the damper position shows full open? Did you verify that the outputs aren't overridden?

  3. #3
    Join Date
    Dec 2006
    Location
    What? Who? Where?
    Posts
    2,452
    Post Likes
    0 CFM = Full open trying to achieve CFM setpoint. Can you override the CFM reading to above setpoint and see if the damper begins to close, this would verify if the controller is functioning or not.

    kontrol out
    "Good" - Jocko
    "Open is as open does." - Forrest Gump
    "Can't we all just get a Lon?" - Garry Jack
    "BACnet: integration or interrogation?" - The Janitor
    "Interoperability? You can't handle interoperability!" - Nathan R. Jessup
    “What’s that? Aaa… open protocols? Don’t talk about…. open protocols? Are you kidding me? Open protocols? I just hope we can hardwire an interface!” - Jim Mora Watch it here!

  4. #4
    Join Date
    May 2003
    Location
    Charleston SC
    Posts
    155
    Post Likes
    Thread Starter
    I changed the controller and it appears to be working, but some of the values are not showing on the graphics page. I'm new to this system so I'm trying to move up on the learning curve. I tried to do a restart but Compass is asking for a password and it's nowhere in my textbook. Does anyone out there know it?
    Thanks

  5. #5
    Join Date
    Oct 2013
    Posts
    356
    Post Likes
    Quote Originally Posted by coolairman View Post
    I changed the controller and it appears to be working, but some of the values are not showing on the graphics page. I'm new to this system so I'm trying to move up on the learning curve. I tried to do a restart but Compass is asking for a password and it's nowhere in my textbook. Does anyone out there know it?
    Thanks
    What did you try to restart? Compass?

  6. #6
    Join Date
    Mar 2019
    Location
    Portland OR
    Posts
    6
    Post Likes
    Hello Everyone,

    I am having issues installing ABS 2.6 and EBT 2.0 on my windows 10 machine (might be the issue right there)

    The software seems to download fine except for the USB lock drivers... When prompted to download the HASP HL file after Envision is downloaded, i get an error say it failed to download. When i try to remove the software in "add/remove" settings i get an error saying its cant find "C:/Windows/System32/UNWISE.EXE.

    Any thoughts? Am i missing a driver here?

    The USB key light is not lit up when i go through this process

  7. #7
    Join Date
    Oct 2013
    Posts
    356
    Post Likes
    There are updated drivers for HASP. Drop me an email. As I can remember the Alerton USB key does not have an LED.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •