Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2009
    Location
    Moncton, NB
    Posts
    189
    Post Likes

    Delta Controls: 3rd party BacNet devices on DSC-633E

    Hi,
    Wonder if anyone can help me out. I have a Rooftop unit with a DSC-633E. We want to add a Danfoss VFD with Bacnet mstp to NET2. According to the specs it can connect to 3rd party Bacnet devices. I did it for other DSC1616 and 1212s onsite with Danfoss VFD and Distech VAVs, but this one refuses to recognize the VFD? It did previously have a DFM404 on NET2 but I removed it as it wasn't used so I used it on another controller onsite.

    Site is V3.33

    Thanks
    Z

  2. #2
    Join Date
    Sep 2007
    Location
    Under the sea
    Posts
    271
    Post Likes
    You need to change the net-2 port from Linknet to MS/TP. The DFM404 was a linknet device.
    In case of malfunction-Reconnect brain BEFORE starting mouth.

  3. #3
    Join Date
    Mar 2009
    Location
    Moncton, NB
    Posts
    189
    Post Likes
    Thread Starter
    I tried. Not working. In the Device page of the controller I have LINKnet Port set to NET1. In the BACnet Settings Port 1 and 2 have the checkmark for Enabled but both Status is “Driver Disabled”. I must be doing something wrong?

  4. #4
    Join Date
    Mar 2009
    Location
    Moncton, NB
    Posts
    189
    Post Likes
    Thread Starter
    Got it. I had to “RESET” controller for those settings to take. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •