Results 1 to 11 of 11

Thread: R134a

  1. #1
    Join Date
    Jun 2019
    Posts
    5
    Post Likes

    R134a

    so I need some opinion on my cars ac. So I had a schrader valve leak so I swapped them out. I pulled a 500micron vacuum on it then when I went to go recharge it it barely sucked anything in. 4oz to be exact. So I used another can to squirt some in and I charged it up to 21oz. But my pressures are all crazy. 45/19. 45 suction side 19 high side. I have the field piece sman gauges. Why would my pressures be like that. Itís blowing cold but I donít under stand that. If my compressor wasnít working it wouldnít be cold. Can anybody chime in?

  2. #2
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    30,747
    Post Likes
    Since you are brand new to the site, we don't know anything about you.... and whether or not you're even qualified to do this kind of work.... so why don't you give us some background and we will try to not violate the site rules with giving you some comments.
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist
    Member, IAEI

    AOP Forum Rules:







  3. Likes Fender60 liked this post
  4. #3
    Join Date
    Jun 2019
    Posts
    5
    Post Likes
    Thread Starter
    What would u like to know. Iíve been doing residential and some commercial work for the past 5 years in Arizona.

  5. #4
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    30,747
    Post Likes
    It's not so much me.... it's other people that might be looking at the post and wondering about a brand new guy.... because we have a lot of people come to the site who aren't actually technicians and there's sort of a get-to-know-you kind of a period before we fully interact with everyone that shows up.
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist
    Member, IAEI

    AOP Forum Rules:







  6. #5
    Join Date
    Jun 2019
    Posts
    5
    Post Likes
    Thread Starter
    Oh I see. Ya I just recently bought a car and they keep giving me problems with my warranty so I have to fix it myself. My high side m10 valve core was leaking on me thank god it wasnít my evap coil. But I swapped them out, sucked it down, weighed my charge in. And now my high side pressure is low and Iím not sure why. My compressor is running

  7. #6
    Join Date
    Jan 2010
    Posts
    16,166
    Post Likes
    What happened to the first can that only dispensed 4ozs ?

  8. #7
    Join Date
    Jun 2019
    Posts
    5
    Post Likes
    Thread Starter
    I put it off to the side and used another can. Iím gunna have to see if thereís a restriction

  9. #8
    Join Date
    Jul 2011
    Location
    DFW, TX.
    Posts
    1,087
    Post Likes
    Always heat the cans of 134a up in a hot water bath. Mvac standard is zero psi last i checked. Alot of times you wont be able to pull a vac in automotive due to the front compressor seal only holding pressure.
    Do you have the ac on hi speed and max? Sounds like a newer vehicle. What make and model?

    Sent from my LG-G710 using Tapatalk

  10. #9
    Join Date
    Jun 2019
    Posts
    5
    Post Likes
    Thread Starter
    Ya itís on full blast itís a 2015 mustang.

  11. #10
    Join Date
    Jul 2011
    Location
    DFW, TX.
    Posts
    1,087
    Post Likes
    Where is the charging port located? I wonder if you got the two mixed up.

    Sent from my LG-G710 using Tapatalk

  12. #11
    Join Date
    Mar 2008
    Location
    kansas
    Posts
    1,287
    Post Likes
    Yes the 45 suction and 19 high side is suspect
    Honeywell you can buy better but you cant pay more

    I told my wife when i die to sell my fishing stuff for what its worth not what i told her i paid for it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •