Page 2 of 2 FirstFirst 12
Results 14 to 19 of 19
  1. #14
    Join Date
    Jan 2003
    Location
    USA
    Posts
    4,335
    Post Likes
    Would be pretty surprised if you can just swap it out unless it was the same outfit that created the initial version. Never stop dreaming.
    Propagating the formula. http://www.noagendashow.com/

  2. #15
    Join Date
    May 2009
    Location
    SC
    Posts
    1,738
    Post Likes
    Thread Starter
    Same outfit, think it's maxline. Same license they gave me for the ibmsasd.jar worked on the asd.jar.

  3. #16
    Join Date
    Jan 2003
    Location
    USA
    Posts
    4,335
    Post Likes
    Post back with what they come up with.

    Would think the existing bog file is referenced to the old jar in a million spots that at minimum need to be addressed.
    Propagating the formula. http://www.noagendashow.com/

  4. #17
    Join Date
    May 2009
    Location
    SC
    Posts
    1,738
    Post Likes
    Thread Starter
    Seems to have been worth the wait. They got a asd.jar version 3.7.111.2 which seems very close to the ibmsasd.jar 3.7.112.1 I have now. 3.7 picked it up fine too. Loading that new module required me to reenter same unlock code, it got wiped but registered again fine.

    After install I saw the below errors, I accidently left the ibmsasd.jar in the jace. I guess they use many of the same classes now so seems the new asd.jar is using the same code in ibmsasd.jar without having to rebuild your station? I didn't have these errors with the old asd.jar.

    MESSAGE [09:34:51 12-Jun-19 EDT][sys.registry] Out-of-date: Module changed "asd"
    MESSAGE [09:34:51 12-Jun-19 EDT][sys.registry] Rebuilding registry...
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdLearnDeviceEntry & ibmsAsd:AsdLearnDeviceEntry
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdNetwork & ibmsAsd:AsdNetwork
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdLearnDeviceConfig & ibmsAsd:AsdLearnDeviceConfig
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdLearnBlocksJob & ibmsAsd:AsdLearnBlocksJob
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdPointFolder & ibmsAsd:AsdPointFolder
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdDevice & ibmsAsd:AsdDevice
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdDeviceManager & ibmsAsd:AsdDeviceManager
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdProxyExt & ibmsAsd:AsdProxyExt
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdDeviceFolder & ibmsAsd:AsdDeviceFolder
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdLearnBlockEntry & ibmsAsd:AsdLearnBlockEntry
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdBaudRateEnum & ibmsAsd:AsdBaudRateEnum
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdBlockManager & ibmsAsd:AsdBlockManager
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdPointManager & ibmsAsd:AsdPointManager
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdLearnDevicesJob & ibmsAsd:AsdLearnDevicesJob
    ERROR [09:35:03 12-Jun-19 EDT][sys.registry] Duplicate classes asd:AsdPointDeviceExt & ibmsAsd:AsdPointDeviceExt
    ~
    MESSAGE [09:35:04 12-Jun-19 EDT][sys.registry] Loaded [380ms]
    MESSAGE [09:35:04 12-Jun-19 EDT][sys.registry] Rebuilt: 2582 types [12614ms]
    ~
    niagara>MESSAGE [09:36:31 12-Jun-19 EDT][AsdNetwork_COM2] Create demo license file /ffs0/niagara/licenses/APLic.properties
    After cleaning up the unneeded ibmsasd.jar from the jace things look pretty clean in application director. I'm going to ship it and hope for the best.

    MESSAGE [09:47:55 12-Jun-19 EDT][sys.registry] Out-of-date: Module removed "ibmsAsd"
    MESSAGE [09:47:55 12-Jun-19 EDT][sys.registry] Rebuilding registry...
    ~
    MESSAGE [09:49:33 12-Jun-19 EDT][sys] *** Station Started (32197ms) [100791ms total] ***
    niagara>MESSAGE [09:49:35 12-Jun-19 EDT][AsdNetwork_COM2] Load license file /ffs0/niagara/licenses/APLic.properties
    Scott Jalbert, WebCTRL ninja, Naiagara AX and Smartstruxure newb, SiteScan Retired

    The master has failed more times than the beginner has even tried

  5. #18
    Join Date
    May 2002
    Location
    Baton Rouge, Louisiana
    Posts
    4,101
    Post Likes
    Quote Originally Posted by MaxBurn View Post
    Seems to have been worth the wait. They got a asd.jar version 3.7.111.2 which seems very close to the ibmsasd.jar 3.7.112.1 I have now. 3.7 picked it up fine too. Loading that new module required me to reenter same unlock code, it got wiped but registered again fine.

    After install I saw the below errors, I accidently left the ibmsasd.jar in the jace. I guess they use many of the same classes now so seems the new asd.jar is using the same code in ibmsasd.jar without having to rebuild your station? I didn't have these errors with the old asd.jar.



    After cleaning up the unneeded ibmsasd.jar from the jace things look pretty clean in application director. I'm going to ship it and hope for the best.
    Now that really blows, the jace I had the issue with was a Lynxspring Jace, I forget what the highest version they found but I believe it was a 3 series jace, the asd driver wouldn't work, I had to completely redo the integration.
    Quote Originally Posted by MatrixTransform View Post
    very soon it is you that will be pwned

  6. #19
    Join Date
    Sep 2007
    Location
    Kenilworth NJ
    Posts
    1,228
    Post Likes
    Hot Dawg Mr Burn, glad it seems to have worked out.
    Hmmmm....smells like numbatwo to me.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •