Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    8,590
    Post Likes

    It's an upside down world

    So I thought I would do the landscape mode on the photos and wouldn't you know . . .

    This a a job I finished recently. The old system was 20 years old that we had installed when the house was new. Nothing special on the installation except the test for start up. If you turn your computer screen upside down you will see the unit was rated for 24.9k output at the conditions it was tested under. The iConnect shows the output at 24.2k ESP was .24 according to the TAM9 display and CFM was 833. If you run the math on it 27.9 x 1.08 x 833 gives you 25.1k output. So I am either 700 under or 200 over which seems pretty good to me, especially for a system hanging upside down. lol

    Sorry for the photos. I will keep trying, some day I may get it right.
    Attached Images Attached Images    

  2. #2
    Join Date
    May 2006
    Location
    Bedford,Ohio
    Posts
    92
    Post Likes
    Trying to help.
    Attached Images Attached Images  

  3. #3
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    8,590
    Post Likes
    Thread Starter
    Thank you, I can use all the help I can get.

    Like I said in the OP there is nothing special about the installation, it is the performance that is the best part.

    Quote Originally Posted by 6t7gto View Post
    Trying to help.

  4. #4
    Join Date
    May 2006
    Posts
    3,482
    Post Likes
    someone who does perfect 90 degree bends like i like and do my self

  5. #5
    Join Date
    May 2006
    Location
    Bedford,Ohio
    Posts
    92
    Post Likes
    help #2
    Attached Images Attached Images  

  6. #6
    Join Date
    May 2006
    Location
    Bedford,Ohio
    Posts
    92
    Post Likes
    help #3
    Attached Images Attached Images  

  7. #7
    Join Date
    Mar 2016
    Location
    Pahrump, NV
    Posts
    2,174
    Post Likes
    Do you know why the evaporator target temperature split on the iManifold report was 56°F?

    Was it because the Design/Rated Airflow was input as 400CFM?
    It's an upside down world we live in.

  8. #8
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    8,590
    Post Likes
    Thread Starter
    It was tested on heating so with the ODA at 57 . . .

    I think the app gets confused no heating. Notice how it is showing 5000 btu for latent heat. There was no humidifier on the system so in heating there would be no latent unless it figures what would be picked up outside, it was misting that day so very high humidity outside.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •