Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2018
    Posts
    74
    Post Likes

    N4: Loading a station backup from one machine to another and it fails each time?

    When I take a backup dist file, renaming it to a zip and then extracting it and what it produces is 3 folders: Meta Inf, Niagara Home and Niagara User Home. If I copy the backup folder directly into the stations folder, then try loading it, it fails. I've tried with a few different client machines so far and gotten the same result. What step am I missing?

  2. #2
    Join Date
    May 2006
    Location
    Greater Atlanta Area
    Posts
    608
    Post Likes
    A dist file should be placed in the backups folder and installed with the distribution file installer on the platform

  3. #3
    Join Date
    Mar 2018
    Posts
    74
    Post Likes
    Thread Starter
    I placed the dist file in the backups folder, I'm not sure what the distribution file installer is though. It isn't in the list of items underneath the platform in the nav window.

  4. #4
    Join Date
    May 2006
    Location
    Greater Atlanta Area
    Posts
    608
    Post Likes
    The distribution installer is only available on JACE's. For supervisors I usually just use the station copier and copy every file.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Contracting Business
HPAC Engineering
EC&M
CONTRACTOR