Results 1 to 7 of 7
  1. #1
    Join Date
    Aug 2006
    Location
    Windsor area Ontario Canada
    Posts
    308
    Post Likes

    Lennox G24M3-75A-1

    Lennox mid efficiency g24m3-75a-1
    This furnace has one LED light not two and i cannot find the flash codes anywhere. Does anyone have this?
    I keep getting six flash code and cant figure out whats going on. I reset it and it works for a couple weeks then they call back for no heat. I cleaned the flame sensor and changed ventor and pressure switch because they were falling apart. I cannot find anything else wrong with this furnace.

  2. #2
    Join Date
    Jun 2017
    Location
    Phoenix, AZ (Previous: Texas, Oklahoma, Oregon)
    Posts
    18
    Post Likes
    Quote Originally Posted by markmast View Post
    Lennox mid efficiency g24m3-75a-1
    This furnace has one LED light not two and i cannot find the flash codes anywhere. Does anyone have this?
    I keep getting six flash code and cant figure out whats going on. I reset it and it works for a couple weeks then they call back for no heat. I cleaned the flame sensor and changed ventor and pressure switch because they were falling apart. I cannot find anything else wrong with this furnace.
    Explain what happens during call for heat

    Sent from my LM-G710VM using Tapatalk

  3. #3
    Join Date
    Aug 2006
    Location
    Windsor area Ontario Canada
    Posts
    308
    Post Likes
    Thread Starter
    Quote Originally Posted by FreeThrowGuy View Post
    Explain what happens during call for heat

    Sent from my LM-G710VM using Tapatalk
    Thats the thing it works fine every time i go there. But once when i arrived it flashed 6 times. Thats the only time i saw that fault and theres nothing that says flash codes. I pulled hose of pressure switch it was 3 flash, limit was 2 flash, failed ignitikn was 4 flash. Everything checks out fine. Gas pressure good, voltages amd amp draws are good. Checked all neutrals and ground

  4. #4
    Join Date
    Jul 2007
    Location
    Virginia
    Posts
    10,155
    Post Likes
    Quote Originally Posted by markmast View Post
    Lennox mid efficiency g24m3-75a-1
    This furnace has one LED light not two and i cannot find the flash codes anywhere. Does anyone have this?
    I keep getting six flash code and cant figure out whats going on.
    You must have the HSI version of this unit.

    Check your email and look at the last page of the installation manual I sent.
    Instead of learning the tricks of the trade, learn the trade.

  5. #5
    Join Date
    Aug 2006
    Location
    Windsor area Ontario Canada
    Posts
    308
    Post Likes
    Thread Starter
    Quote Originally Posted by rundawg View Post
    You must have the HSI version of this unit.

    Check your email and look at the last page of the installation manual I sent.
    Thank you for the manual, i could jot find that one amywhere! 6 flashes says HSI failure which is strange because it looks good and ohms out ok. I was thinking it may be the board because its original and the problem occurs about once every 2 weeks. Appreciate the email.

  6. #6
    Join Date
    Jul 2007
    Location
    Virginia
    Posts
    10,155
    Post Likes
    Quote Originally Posted by markmast View Post
    Thank you for the manual, i could jot find that one amywhere! 6 flashes says HSI failure which is strange because it looks good and ohms out ok. I was thinking it may be the board because its original and the problem occurs about once every 2 weeks. Appreciate the email.
    Instead of learning the tricks of the trade, learn the trade.

  7. #7
    Join Date
    Jun 2003
    Location
    Michigan's Upper Peninsula
    Posts
    14
    Post Likes
    Still possible for the board. Seen some intermittent failures where it goes for days or weeks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.