Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2014
    Posts
    226
    Post Likes

    bathroom motion sensor light bulb short

    hello I got a call from a store manager saying ,when he replaced his burned light bulb.The new bulb starting to smoke & burned the new bulb, its controlled by a motion sensor ,I will be taking a look at the problem today, can this be a sensor problem or short in the bulb socket ? or electrical wires touching ,if any one came across this issue in past please with motion sensor controlled bulbs please share. thanks

  2. #2
    Join Date
    Mar 2015
    Location
    Hamersville, Ohio
    Posts
    7,281
    Post Likes
    It's All Guess Work, until You physically examine & test the circuits & hardware.

    The "Bulb Burning" without kicking a breaker, should be Your immediate concern.
    Hos 4:6 My people are destroyed for lack of knowledge. Because you have rejected knowledge, I will also reject you, that you may be no priest to me. Because you have forgotten your God’s law, I will also forget your children.


    "You've got to Stand for Something or You'll fall for anything" (A. Tippin)


    Mat_15:24 But he answered, “I wasn’t sent to anyone but the lost sheep of the house of Israel.”

  3. #3
    Join Date
    Aug 2014
    Posts
    226
    Post Likes
    Thread Starter
    I went to the job on Thursday, the same day I posted.I replaced the motion sensors with single pole rocker switch to match with the wall finish by the manager request,as far as the sparking goes ,seemed like the manager probably didnt securely push the tube light in the socket correctly & made it worse ,but after replacing the tube bulb & not using the damaged socket, its working fine,no complaints. I do want to mention that the motion sensor was getting 120v ,on the metal part which was scary didnt trip breaker ,& neutral white wire reading 120volt & no ground wire installed,I strongly recommend manager to get qualified electrician to fix/look into the circuit. Currently no shorts or lights burning

  4. #4
    Join Date
    Aug 2014
    Posts
    226
    Post Likes
    Thread Starter
    I went to the job on Thursday, the same day I posted.I replaced the motion sensors with single pole rocker switch to match with the wall finish by the manager request,as far as the sparking goes ,seemed like the manager probably didnt securely push the tube light in the socket correctly & made it worse ,but after replacing the tube bulb & not using the damaged socket, its working fine,no complaints. I do want to mention that the motion sensor was getting 120v ,on the metal part which was scary didnt trip breaker ,& neutral white wire reading 120volt & no ground wire installed,I strongly recommend manager to get qualified electrician to fix/look into the circuit. Currently no shorts or lights burning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •