Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2018
    Location
    Kansas City, MO
    Posts
    8
    Post Likes

    White Rodgers 1361-104 zone valve keeps resetting???

    White Rodgers 1361-104 zone valve problems!!!
    I have an issue with this valve rotating closed while still under a call for heat. Zone control had been retrofitted with WiFi stat from original heat only with anticipator.

    Ive only began having trouble with it recently, so Im not sure if the problems rests with just a stat compatibility issue. The valve pdf states to use heat only stat with anticipator.

    Anyone out there with similar experience?
    The holding circuit has to be resetting somehow😂

  2. #2
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,452
    Post Likes
    So youre using a wifi stat with a module powering the zone valve?

    Yes, it will work like that. Sounds like your valve is failing.

    Those valves are the worst. Replace it with something better


    Sent from my iPhone using Tapatalk

  3. Likes Metalman0880 liked this post
  4. #3
    Join Date
    Dec 2004
    Location
    Chicago area
    Posts
    6,682
    Post Likes
    What voltage do you have between terminals 4 and 5 while this is happening?


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.