Page 2 of 2 FirstFirst 12
Results 14 to 18 of 18
  1. #14
    Join Date
    Feb 2006
    Location
    Phoenix,AZ
    Posts
    3,599
    Post Likes
    Looks good where it's at. If you spun it 90 the RV, OD TXV would end up against the wall and a B!tch to service.

  2. #15
    Join Date
    Mar 2018
    Location
    Maryland
    Posts
    205
    Post Likes
    ^^^^agreed. Everything looks amazing but Id have to agree the mastic kinda takes back a little. It looks good but not great as the rest of the install is. I avoid using mastic on the outside but when I absolutely have to I use painters tape to make my lines clean. Also if tape is done right its ok but I like the look of almost bare metal. Great job man. Those people are either really smart or really lucky to have you install their unit for them!!!

  3. #16
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,664
    Post Likes
    Thread Starter


    Did a quality check on her today. Homeowner said it was blowing cooler air. I set the stat for 2* deadband for 2nd and 3rd stage heaters when i installed. Discharging 93* air with 28* oat. Thermostat at setpoint and finishing with hp on. No issues found. Pretty much at its balance point


    Sent from my iPhone using Tapatalk

  4. #17
    Join Date
    Dec 2012
    Location
    columbus, OH
    Posts
    6,751
    Post Likes
    Did you remove the salt spray guard from the CU?


    Sent from my iPhone using Tapatalk

  5. #18
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,664
    Post Likes
    Thread Starter
    Didnt have one


    Sent from my iPhone using Tapatalk

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •