Page 5 of 5 FirstFirst 12345
Results 53 to 58 of 58
  1. #53
    Join Date
    Aug 2013
    Location
    Omaha
    Posts
    3,133
    Post Likes
    Ahh..good old Master Bilt...

    Dont have anything good to say about them. If that condenser fan motor goes bad, Good Luck!! You will be ordering it.
    Been down that road before on a Saturday evening at 8pm LOL

    Sent from my SM-N920V using Tapatalk

  2. #54
    Join Date
    Jan 2019
    Posts
    19
    Post Likes
    Quote Originally Posted by Bworth74 View Post
    Ok so update from yesterday sorry for delay. After clearing the ice and letting it pull back down to temp superheat at txv was 22. Box temp -3F. Adjusted txv open and it would not lower superheat even open all the way. So, I decided to pull the charge evacuate and recharge with R448A so I would know the right refrigerant is installed. After doing so and letting system pull back down superheat at txv was 3. Box temp -4. Had to close txv 1/2 turn to maintain 10 degrees superheat at Txv. Set box temp to -10 and went back on roof. Checked compressor superheat and it was 50 degrees. Looked very good. Not sure if installer installed r404a inside the system but there is a temp difference between the two that would cause Txv to act up.


    Sent from my iPhone using Tapatalk
    i think Set box temp to -10 is very dangerous

  3. #55
    Join Date
    Jan 2019
    Posts
    19
    Post Likes
    Quote Originally Posted by Bworth74 View Post
    Ok so update from yesterday sorry for delay. After clearing the ice and letting it pull back down to temp superheat at txv was 22. Box temp -3F. Adjusted txv open and it would not lower superheat even open all the way. So, I decided to pull the charge evacuate and recharge with R448A so I would know the right refrigerant is installed. After doing so and letting system pull back down superheat at txv was 3. Box temp -4. Had to close txv 1/2 turn to maintain 10 degrees superheat at Txv. Set box temp to -10 and went back on roof. Checked compressor superheat and it was 50 degrees. Looked very good. Not sure if installer installed r404a inside the system but there is a temp difference between the two that would cause Txv to act up.


    Sent from my iPhone using Tapatalk
    thank you

  4. #56
    Join Date
    Jan 2010
    Posts
    17,373
    Post Likes
    You could have raised that evaporator superheat to 4-6 °
    and called it good.
    10 is more for a cooler.

  5. #57
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    24,459
    Post Likes
    Quote Originally Posted by VTP99 View Post
    You could have raised that evaporator superheat to 4-6 °
    and called it good.
    10 is more for a cooler.
    and the pump will be happier!

  6. #58
    Join Date
    Sep 2019
    Location
    Minnesota
    Posts
    1
    Post Likes
    We recommend 4-6 on low temp and 6-8 for medium temp

Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •