Page 1 of 3 123 LastLast
Results 1 to 13 of 34
  1. #1
    Join Date
    Sep 2008
    Location
    VA
    Posts
    3,602
    Post Likes

    Can't attach pictures???

    I can't seem to post pictures through the attachments.
    I get this message:

    vBulletin Message
    mgenius33, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    "The only true wisdom is in knowing you know nothing" Socrates

  2. #2
    Join Date
    May 2004
    Posts
    13,606
    Post Likes

  3. #3
    Join Date
    Sep 2008
    Location
    VA
    Posts
    3,602
    Post Likes
    Thread Starter
    I tried on both my Windows 10 laptop using Chrome and Explorer, and my iPad using Safari. The files are JPG.
    "The only true wisdom is in knowing you know nothing" Socrates

  4. #4
    Join Date
    Feb 2013
    Posts
    212
    Post Likes
    Test
    Attached Images Attached Images  

  5. #5
    Join Date
    Mar 2007
    Location
    Where the grass is green and the girls are pretty
    Posts
    16,010
    Post Likes
    Name:  IMG_20180911_173757147_HDR-800x450.jpg
Views: 223
Size:  81.9 KB
    “If You Can Dodge A Wrench You Can Dodge A Ball”

  6. #6
    Join Date
    Sep 2008
    Location
    VA
    Posts
    3,602
    Post Likes
    Thread Starter
    I'm clicking advanced, going to attachments, clicking on a picture from my computer, or iPad, clicking upload, and a few seconds later a pop-up half screen shows up stating, I don't have permission...

    vBulletin Message
    mgenius33, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Log Out Home
    "The only true wisdom is in knowing you know nothing" Socrates

  7. #7
    Join Date
    May 2004
    Posts
    13,606
    Post Likes
    I took a look at your account and everything seems fine. I reset it anyway just to be sure but I made no changes.

    I'm not sure why you can't load pictures. I do know that when you log in and do not use the "Remember me" box you could be auto-logged out. That would recreate what you are seeing.


    Test post
    Attached Images Attached Images  

  8. #8
    Join Date
    Sep 2008
    Location
    VA
    Posts
    3,602
    Post Likes
    Thread Starter
    Found the issue "Enhanced Attachment Uploading" was off. Don't know how that happened, I haven't been in my settings in a while.
    It seems that the attachment page is different though. It now provides thumbnails of the images you've downloaded on this site. Before, I wouldn't get that page. It would just show the file name I loaded for the particular thread I was loading a pic to.



    Enhanced Attachment Uploading:
    Enhanced Attachment Uploading on
    Enhanced Attachment Uploading off
    The forum features an enhanced attachment uploading system that allows you to reuse existing attachments via a drag and drop interface.

    Depending upon the capabilities of your web browser, you may not be able to use the enhanced system. If you experience problems with the interface, try disabling this option.
    "The only true wisdom is in knowing you know nothing" Socrates

  9. Likes Dad liked this post
  10. #9
    Join Date
    Mar 2007
    Location
    Where the grass is green and the girls are pretty
    Posts
    16,010
    Post Likes
    Got that tool box pic?

  11. #10
    Join Date
    Sep 2008
    Location
    VA
    Posts
    3,602
    Post Likes
    Thread Starter
    Quote Originally Posted by itsiceman View Post
    Got that tool box pic?
    Lol, sure did!
    "The only true wisdom is in knowing you know nothing" Socrates

  12. #11
    Join Date
    Jul 2009
    Location
    South Carolina
    Posts
    6,762
    Post Likes
    Quote Originally Posted by mgenius33 View Post
    Found the issue "Enhanced Attachment Uploading" was off. Don't know how that happened, I haven't been in my settings in a while.
    It seems that the attachment page is different though. It now provides thumbnails of the images you've downloaded on this site. Before, I wouldn't get that page. It would just show the file name I loaded for the particular thread I was loading a pic to.



    Enhanced Attachment Uploading:
    Enhanced Attachment Uploading on
    Enhanced Attachment Uploading off
    The forum features an enhanced attachment uploading system that allows you to reuse existing attachments via a drag and drop interface.

    Depending upon the capabilities of your web browser, you may not be able to use the enhanced system. If you experience problems with the interface, try disabling this option.
    I had exactly the same problem & was going to report it until I saw your post.
    I changed my setting & everything works O.K. now.
    This is the second time it's happened to me where I couldn't post attachments. The first time after a week or two I magically could post attachments without ever changing any of my settings. It could be a random software glitch that on a rare occasion will change that setting or we both unknowingly changed the setting ourselves. I tend to think it's the former because even if I did accidentally change the setting I sure didn't change it back the first time since i never knew about the setting until today.
    Gary
    -----------
    http://www.oceanhvac.com
    The best things in life are free but not everyone is willing to pay the price.

  13. #12
    Join Date
    Oct 2018
    Posts
    12
    Post Likes
    It took me a bunch of attempts to add picture to

  14. #13
    Join Date
    Oct 2018
    Posts
    12
    Post Likes
    I also had to sign up multiple times as well and couldnt find email to change PW

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •