Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2009
    Location
    Moncton, NB
    Posts
    166
    Post Likes

    WebCTRL V6 "Failed to Find VM" error

    Anyone know how to fix this error in WIN10 machine.
    I've tried reinstalling JAVA 64bit and a couple other things found on youtube videos but nothing helps. I can start the server but if the PC reboots for whatever reason I get this error when it starts back up and server is not running.

  2. #2
    Join Date
    Nov 2006
    Location
    SE Wisconsin
    Posts
    474
    Post Likes
    I don't think WC 6.0 is compatible on Windows 10.

    Looking at the technical info it's good up to Win 8.1 Pro.

    Do you have a Win7 license you can use?

    Ken

  3. #3
    Join Date
    Jun 2003
    Location
    Lenexa, KS
    Posts
    463
    Post Likes
    WebCTRL 6.0 works fine on Windows 10, so that isn't the issue.

    Reinstalling Java won't help because WebCTRL is using its own Java engine, the VM referenced in your error message. Usually when something like this happens the server is trying to start under an account that doesn't have administrator privileges.

    If you are using WebCTRL server as a service, make sure it is running with a user account that is an administrator. If you are running the server as an application, make sure you right click the icon, click properties and check "Run as Administrator" under the "Compatibility" tab.

    If either of those don't work, you may need to reinstall WebCTRL due to a corrupt installation.

    Hope this helps.
    "We are what we repeatedly do.
    Excellence, then, is not an act, but a habit."
    -Aristotle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.