Results 1 to 8 of 8
  1. #1
    Join Date
    May 2014
    Location
    Bay Area California
    Posts
    22,160
    Post Likes

    Notification glitch ?

    I received a notification of a new post in a thread that hasn't seen a new post in three months. No biggee for me, maybe just a harbinger of other glitches to come . . . ?

    https://hvac-talk.com/vbb/showthread...ts-and-closets
    If you were a real tech, you'd solder a relay on that board and call it good to go.

    I do a triple evac with nitro to remove non condensables.

    I use 56% silver on everything except steel.

  2. #2
    Join Date
    May 2004
    Posts
    13,463
    Post Likes

  3. #3
    Join Date
    May 2014
    Location
    Bay Area California
    Posts
    22,160
    Post Likes
    Thread Starter
    LOL

    What makes it even more weird, is that I was the last person who posted. So how can a notification be generated when no one after me has posted. Just sayin'.

    Just sayin'. Now back to my beer . . .


    Quote Originally Posted by Dad View Post
    Better late than never?
    If you were a real tech, you'd solder a relay on that board and call it good to go.

    I do a triple evac with nitro to remove non condensables.

    I use 56% silver on everything except steel.

  4. #4
    Join Date
    May 2004
    Posts
    13,463
    Post Likes

  5. Likes HVAC_Marc liked this post
  6. #5
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    I can

    and not through tapatalk

  7. #6
    Join Date
    May 2004
    Posts
    13,463
    Post Likes

  8. Likes HVAC_Marc liked this post
  9. #7
    Join Date
    May 2014
    Location
    Bay Area California
    Posts
    22,160
    Post Likes
    Thread Starter
    Server maintenance?

    Only got a few notifications yesterday, then woke up today with a whole bunch of them.
    If you were a real tech, you'd solder a relay on that board and call it good to go.

    I do a triple evac with nitro to remove non condensables.

    I use 56% silver on everything except steel.

  10. #8
    Join Date
    May 2004
    Posts
    13,463
    Post Likes
    I wasn't notified of any maintenance but again... we have a new IT process and at times it is a year or more before they get around to fixing our issues. So, who knows what happened.

    I know of a large issue with the site that has been waiting for a fix for 15 months... it's still not fixed so I have no idea what may have transpired.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •