Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16
  1. #14
    Join Date
    Aug 2018
    Posts
    5
    Post Likes
    Thread Starter
    I took pictures from the blower unit. There are 5 wires coming from the compressor unit. There are 7 going to Nest (duplicate green and white). I'm worried he didn't pull enough wires from the compressor unit to the blower. W1 and C seem to be duplicate. I imagine this is consistent with not utilizing the two-stage system. Does it look like I need more wires pulled from the heat pump to the blower? That's going to be a lot of work. Pretty pissed this guy didn't know what he's doing.

    Name:  IMG_2497.jpg
Views: 663
Size:  90.6 KB
    Name:  IMG_2496.jpg
Views: 664
Size:  89.9 KB

  2. #15
    Join Date
    Jul 2013
    Location
    Richmond, VA
    Posts
    4,812
    Post Likes
    I'm wondering if you have a heater kit, unless it's a 5 kW. Those wires spliced to the line voltage wires (big black and red wires) are kind of small. Also looks like you have a blank plate in the first picture. Can you take a picture of the whole control box?

  3. #16
    Join Date
    Jan 2004
    Location
    PA
    Posts
    78,515
    Post Likes
    Call a qualifies service tech to come out and fix it.

    Sorry, this is not a DIY site.

    Thread closed.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  4. Likes HVAC•Art liked this post.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Contracting Business
HPAC Engineering
EC&M
CONTRACTOR