Results 1 to 11 of 11

Thread: dnob

  1. #1
    Join Date
    Aug 2018
    Posts
    3
    Post Likes

    dnob

    A heat pump problem put in new air handler 410 changed txv to R22 type pressure tested with nitrogen vaccumed down and loaded 7 lbs of NU22 into a 8lb system on the high side but now i have no suction pressure at all what is missing?

  2. #2
    Join Date
    Jun 2016
    Posts
    11
    Post Likes
    Punctuation.

    Sent from my SM-G530T using Tapatalk

  3. #3
    Join Date
    Mar 2015
    Location
    Hamersville, Ohio
    Posts
    3,429
    Post Likes
    Absolutely No "Suction Pressure"?
    Hos 4:6 My people are destroyed for lack of knowledge. Because you have rejected knowledge, I will also reject you, that you may be no priest to me. Because you have forgotten your God’s law, I will also forget your children.


    "You've got to Stand for Something or You'll fall for anything" (A. Tippin)


    We are on a "Man-made Highway to Hell", Our so called "Leaders", Political & Religious, are encouraging The Mushroom like Sheeple to go faster.

    (AC-DC Lyrics)

  4. #4
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    6,822
    Post Likes
    A LB of refrigerant.

    SH, SC, pressures and temperatures would be helpful, other wise smart remarks are all we are left with.

  5. Likes JeffWil, DavidDeBord liked this post
  6. #5
    Join Date
    Aug 2018
    Posts
    3
    Post Likes
    Thread Starter
    Absolutely no suction pressure, 225 lb on the high side, 95* ambient, 5* sub cooling, suction line temp of 85* I know that you use less nu22 then R-22 but it will not take anymore Freon.

  7. #6
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    6,822
    Post Likes
    Is the liquid valve closed? Did you purge with N2 to make sure gas would flow through the lines and coil or just pressurize both sides?

  8. #7
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    16,998
    Post Likes

  9. Likes DavidDeBord liked this post
  10. #8
    Join Date
    Aug 2018
    Posts
    3
    Post Likes
    Thread Starter
    I pressurized both sides I will go back and redo to see if I get flow through the Txv. thanks

  11. #9
    Join Date
    Feb 2017
    Location
    New York
    Posts
    1,179
    Post Likes
    Do the pressures equalize after it's shut off? How long does it take? Did you purge with nitrogen while brazing? Is the suction actually 0psi?
    With that suction pressure, you can add much much more! Lol
    -----Stop, step back, relax and have another go at it.-----

  12. #10
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    16,998
    Post Likes
    Quote Originally Posted by dnob View Post
    A heat pump problem put in new air handler 410 changed txv to R22 type pressure tested with nitrogen vaccumed down and loaded 7 lbs of NU22 into a 8lb system on the high side but now i have no suction pressure at all what is missing?
    POE oil plugged something!

  13. #11
    Join Date
    Dec 2005
    Posts
    5,938
    Post Likes
    I don't see many heatpumps my way, maybe the metering device at condensing unit is restricted?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.