Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2018
    Location
    Horton, Alabama
    Posts
    16
    Post Likes

    Ice machine throws code after being cleaned?

    Today i cleaned a scotsman ice machine. It hadn't been cleaned in a while. After cleaning it and running it. It made one batch but the ice was way to thin. Then the next cycle it went into max harvest. Ran it again and i noticed it went into harvest to quick.i adjusted ice thickness sensor to a gap of about 1/2" it did the same thing.then i Disconnected the ice thickness sensor from the board. Let it freeze to the right thickness then reconnected it to send it into a harvest and everything worked fine. So its a bad ice thickness sensor. But what would cause it to work and then mess up? Ive heard of this happening a lot on machines that are very dirty. But i don't understand what can cause it.

    Sent from my FRD-L04 using Tapatalk

  2. #2
    Join Date
    Jun 2014
    Location
    Dover, DE
    Posts
    9,743
    Post Likes
    I’m guessing this is a prodigy machine and not an older CM?
    I havent failed. Ive just found 10,000 ways that wont work. - Thomas Edison

    Its not whether you get knocked down, its whether you get up. - Vince Lombardi

    "In this house we obey the laws of thermodynamics" - Homer Simpson

  3. #3
    Join Date
    Jul 2018
    Location
    Horton, Alabama
    Posts
    16
    Post Likes
    Thread Starter
    Yes it is a prodigy
    Quote Originally Posted by rider77 View Post
    Im guessing this is a prodigy machine and not an older CM?
    Sent from my FRD-L04 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.