Page 3 of 4 FirstFirst 1234 LastLast
Results 27 to 39 of 48
  1. #27
    Join Date
    Aug 2014
    Posts
    226
    Post Likes
    Thread Starter
    I didnt measure oil temp but based on the amount of oil theres a lot of liquid being backed up in the condensor but I do feel low air based on motor amp draw, the property supervisor dont believe air flow is problem due to not being issue in the beginning.

  2. #28
    Join Date
    Aug 2014
    Posts
    226
    Post Likes
    Thread Starter
    if they call me back to repair the unit,I will be recovering freon, replacing drier & add a oil separator.then charge with SC & SH, the install manual recommanded traps be installed on suction pipe on risers,which i dont find being 1 3/8 suction rising more then 50ft.

  3. #29
    Join Date
    Mar 2015
    Location
    Medford, N.Y.
    Posts
    6,247
    Post Likes
    So,increase air flow,put more BTU into the evap coil,more BTU into the comp,more BTU outta the comp,mamamamore BTU into the cond coil?

  4. #30
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    10,266
    Post Likes
    Does this system have a TXV?????

  5. #31
    Join Date
    Mar 2015
    Location
    Medford, N.Y.
    Posts
    6,247
    Post Likes
    Pull out as much freon as it takes to just show the beginning of activity in the SG. How does "the system" run then???.Then, slowly, re-analyze,re-think,re-see.

  6. #32
    Join Date
    Mar 2013
    Location
    Treasure coast, FL
    Posts
    7,920
    Post Likes
    Quote Originally Posted by BNME8EZ View Post
    Does this system have a TXV?????
    Do 15 ton units even come with cap tubes or fixed orifices?

    Sent from my Moto Z (2) using Tapatalk

  7. #33
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    10,266
    Post Likes
    Quote Originally Posted by shellkamp View Post
    Do 15 ton units even come with cap tubes or fixed orifices?

    Sent from my Moto Z (2) using Tapatalk
    Not that I know of but there was no mention of checking the TXV and the symptoms sound very much like a bad TXV.

  8. #34
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    26,252
    Post Likes
    Quote Originally Posted by BNME8EZ View Post
    Not that I know of but there was no mention of checking the TXV and the symptoms sound very much like a bad TXV.
    I keep hearing air flow problems so thats what Im basing it on.
    No supporting #s

  9. #35
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    10,266
    Post Likes
    Quote Originally Posted by pecmsg View Post
    I keep hearing air flow problems so that’s what I’m basing it on.
    No supporting #’s
    He has a 15* sa/ra split, does that sound like low airflow.

  10. #36
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    26,252
    Post Likes
    Quote Originally Posted by BNME8EZ View Post
    He has a 15* sa/ra split, does that sound like low airflow.
    With 9* SH

    YES

  11. #37
    Join Date
    Aug 2009
    Location
    Beatrice, NE
    Posts
    10,266
    Post Likes
    Quote Originally Posted by pecmsg View Post
    With 9* SH

    YES
    But he also has a liquid line below ambient, so how accurate are they.

  12. #38
    Join Date
    Mar 2015
    Location
    Medford, N.Y.
    Posts
    6,247
    Post Likes
    Cripes, start out w/ "something" close to normal, like a very close to normal head press and see how the rest of the system reacts.

  13. #39
    Join Date
    Aug 2014
    Posts
    226
    Post Likes
    Thread Starter
    yes

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •