Results 1 to 9 of 9
  1. #1
    Join Date
    Jun 2018
    Posts
    2
    Post Likes

    Help with a CME506WE-1A

    Have a scotsman CME506WE-1a machine at our church I have been messing with for the last two weeks off and on. When we shut it off it was working perfectly. Went to fire her back up and no go.

    It keeps kicking out on high discharge temp. I have opened the water valve all the way. During freeze cycle you can't touch the high side line coming into the water coil, but coming out it is about room temp.

    Getting pressure readings of 245-255 on high side and 80-100 on suction. Can't seem to get the suction down for some reason. Hot gas valve is operating correctly as evidenced by going into a manual harvest cycle. Water valve is closing correctly. Going to need some help on this one. Thanks in advance.

  2. #2
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    16,107
    Post Likes
    Rarely can you touch the discharge line. Its Hot as Hell.

    Get the water regulating valve reset to factory.

    High discharge temp is usually long defrost.

  3. #3
    Join Date
    Feb 2006
    Location
    Phoenix,AZ
    Posts
    3,470
    Post Likes
    Maybe your hot gas valve is leaking by or the compressor is toast.

  4. Likes trippintl0 liked this post
  5. #4
    Join Date
    Jun 2018
    Posts
    2
    Post Likes
    Thread Starter
    Quote Originally Posted by KB Cool View Post
    Maybe your hot gas valve is leaking by or the compressor is toast.
    HGV seems to be working fine as evidenced when going to manual harvest mode.

  6. #5
    Join Date
    Sep 2016
    Location
    Saint Johnsville NY
    Posts
    28
    Post Likes
    Pull the charge and reweigh with new 404. Had an exact issue and for some odd reason the refrigerant was screwy

  7. #6
    Join Date
    Feb 2006
    Location
    Phoenix,AZ
    Posts
    3,470
    Post Likes
    Quote Originally Posted by hurdlesemo View Post
    HGV seems to be working fine as evidenced when going to manual harvest mode.

    How's that? I guess you could say it's opening all the way in harvest. But, is it closing all the way?

  8. #7
    Join Date
    Feb 2016
    Location
    N'awlins Dawlin' USA and Palmares Costa Rica
    Posts
    98
    Post Likes
    Quote Originally Posted by dpercival4 View Post
    Pull the charge and reweigh with new 404. Had an exact issue and for some odd reason the refrigerant was screwy
    I would not be so quick to pull charge... what is your incoming cooling water temperature? Seasonal rise in water supply temp?

    Had a unit that was water cooled that went screwy. Some things were moved around the back of the building outside and exposed some uninsulated pipes to sunlight.

  9. #8
    Join Date
    Mar 2015
    Location
    Medford, N.Y.
    Posts
    4,639
    Post Likes
    Water temp in/out of the condensor? Suction line temp at the comp?

  10. Likes davejohnsonnola liked this post
  11. #9
    Join Date
    Jun 2009
    Location
    DFW, TX
    Posts
    1,451
    Post Likes
    It is most likely the compressor.

    Sent from my SAMSUNG-SM-G890A using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.