Results 1 to 9 of 9
  1. #1
    Join Date
    May 2018
    Posts
    4
    Post Likes

    Myinifinty thermostat dropping connection with carrier server

    Myinifinity thermostat keeps randomly dropping connection carrier server. Wifi connectivity is stable (Arries TG1682g modem). Thermostat panel show not connected to carrier server.

    Thermostat Model number: systxccitc01-b
    Software version: 131625-01.32

    Any ideas on what may be causing this and how to fix this? Thanks

    Name:  thermostat2.jpg
Views: 2795
Size:  85.7 KB

  2. #2
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    it appears that site is down. I cant ping it and a direct connection via a web browser is rejected.

  3. #3
    Join Date
    May 2018
    Posts
    4
    Post Likes
    Thread Starter
    i think the website blocks ping and web access as I cant ping or browse it either. but the thermostat connects and stays connected for about 4 minutes then disconnects for 2 minutes; this cycle keeps happening. i don't know if any particular setting in router needs to be enabled or this is problem at carrier's end.

  4. #4
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    it cant block web access...it's a www address.

  5. #5
    Join Date
    May 2018
    Posts
    4
    Post Likes
    Thread Starter
    I get "403 - Forbidden: Access is denied." when trying to connect from browser. Which is different from server down. No?

  6. #6
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    not necessarily. it could be a backbone transmitted error

    carrier.com is the primary host. the secondary host api.ing..... is non functional.

  7. #7
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    what's carrier have to say?

  8. #8
    Join Date
    May 2018
    Posts
    4
    Post Likes
    Thread Starter
    They aren’t saying anything. I have been contacting them and they keep saying router or internet problem. I don’t know if this problem is just me or others have similar problem. As a consequence of this connection drop I’m unable to control thermostat from mobile or web

  9. #9
    Join Date
    Mar 2013
    Location
    Billington Heights, NY
    Posts
    21,628
    Post Likes
    I have the same problem and i dont have their equipment. "Isitdown.com" says it has a problem.

    It's very likely to be a Carrier problem. They never! ever! have problems, dont you know...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •