Results 1 to 8 of 8
  1. #1
    Join Date
    Apr 2004
    Location
    Winnipeg,MB,Canada
    Posts
    104
    Post Likes

    Smardt/ tt400 compressor

    Replaced PWM module a month ago, original was not showing pressures or temperatures properly, no LEDs burning on backplane board, replaced module, powered up, LEDs lit properly, pressures reading like all others, customer powered chiller down until ready to start, powered up the other day, not reading pressure, not communicating, no LEDs on backplane, no 24Vdc, did buss harness test, ok, 549Vdc, 15Vac. Measure 11Vac at inverter supply, no 250Vdc out. Soft start mod? Inverter?

  2. #2
    Join Date
    Jan 2008
    Location
    Phoenix Arizona
    Posts
    1,612
    Post Likes
    PWM has nothing to do with readings. It drives the bearings. Bmcc and serial driver handle comm.

    Need way more info...

  3. #3
    Join Date
    Jan 2008
    Location
    Phoenix Arizona
    Posts
    1,612
    Post Likes
    Also there is a dc-dc converter verification in the manual.

  4. #4
    Join Date
    Apr 2016
    Location
    Maryland
    Posts
    255
    Post Likes
    GOOD LUCK TO YOU

  5. #5
    Join Date
    Mar 2006
    Location
    Wakulla County, Florida
    Posts
    152
    Post Likes
    Serial Driver also has nothing to do with communication. It is a relay board. It opens and closes its relays based on instructions from the BMCC. It also has the drivers for the IGV and both EXV's. Trying to understand everything stated in the first post, seems there is correct input voltage to the DC-DC but no output voltage. Did the F1 fuse on the Soft Start check good?
    You are who you are and where you are because of what you think.

  6. #6
    Join Date
    Apr 2005
    Location
    Australia : Queensland
    Posts
    1,650
    Post Likes
    What’s happening here. Following.
    The primary function of the design engineer is to make things difficult for the fabricator and impossible for the serviceman.

  7. #7
    Join Date
    Mar 2016
    Location
    Marengo, IL
    Posts
    27
    Post Likes
    PWM amplifier is for bearings.

    Did you verify HV DC-DC converter?
    No LED's on backplane would suggest no power from the HV DC-DC converter.

    Backplane has onboard LV DC-DC converter that supplies power to the PWM amplifier.

    If no power to HV DC-DC check F1 fuse on soft start as seawolf1 suggested.

    There is also a transformer on the soft start that powers the HV DC-DC. Nano fuse after transformer.

    Sorry if this bounced around, currently feeding my 2 month old.

  8. #8
    Join Date
    Mar 2016
    Location
    Marengo, IL
    Posts
    27
    Post Likes
    Any update on this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.