Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2004
    Location
    Santo Domingo,Dominican Republic
    Posts
    61
    Post Likes

    30GTN alarms t-500 and T504

    I am having alarms T-500 and t504 on a GTN080 after changin the MBB ,this alarm are not even in the alarm charts ,any help?

  2. #2
    Join Date
    Dec 2009
    Location
    TN & MS
    Posts
    93
    Post Likes
    If you press escape and enter on the scrolling marquee or on the navigator it will give you the alarm description.


    Sent from my iPhone using Tapatalk
    "The race is to the driven....not the swift."

  3. #3
    Join Date
    Dec 2009
    Location
    TN & MS
    Posts
    93
    Post Likes
    You have enough post, apply for professional membership and you will get more help. I can't find that alarm in the manual either, so start by getting the code description. My guess it's a communications error.


    Sent from my iPhone using Tapatalk
    "The race is to the driven....not the swift."

  4. #4
    Join Date
    Aug 2006
    Location
    Ohio
    Posts
    2,592
    Post Likes


    This is from a 30RAP but I highly suggest you look into this.

  5. Likes Chasespeed liked this post
  6. #5
    Join Date
    Jan 2007
    Location
    Hardin, TX
    Posts
    156
    Post Likes
    Quote Originally Posted by zw17 View Post


    This is from a 30RAP but I highly suggest you look into this.
    He is probably correct. There was some mention in a training class a while back. I have never actually seen a GTN with a current sensor board. If you could post your full model number and the first 5 of your serial number I can double check. My first guess though is you have the wrong version of the software loaded into the MBB. Given that you show as being from the Dominican Republic, there may also be some issues with export controls, but check with your local distributor that the board is loaded properly for the unit.

  7. #6
    Join Date
    Nov 2019
    Posts
    1
    Post Likes

    T 500 alarm in chiller

    [QUOTE=csavinon;22560231]I am having alarms T-500 , after changing main PCB in chiller 30GT515165

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •