Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2006
    Post Likes

    Debug_Distech_GFX Issue

    I have a problem with my debug mode not displaying data after modifications of code, but program compiles, and downloads fine. Has any one experienced this?
    Is so what is the work-around?

    Controller ECP-300. AX 3.3.22

    Tried re-loading known good program, reboot both Workbench/Jace etc. many times.

    ANy help appreciated..bp
    Intelli-Building = Less Stress, commissioned with diligence!

  2. #2
    Join Date
    Sep 2007
    Northern Kentucky
    Post Likes
    Just curious have you tried to not bind the controller,I am having similar issues with ecp-vav gfx but my points are also going in and out of com fail
    If i dont bind the controller just commission my debug works. I have been to
    the distech gfx class and the instructor seamed to think it was a ax problem.
    Let me know if any this helps I am about to pull my hair with these things.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.