Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,798
    Post Likes

    Trane swua 30ton

    Let me bounce this off you guys.

    Had a self contained old 80s true water cooled. Semi, 30ton, 2 unloaders(electronic, hot gas)

    Ran fully loaded. 50/255 16sc, 30sh, 215 hot gas line. 80 entering water, 88 leaving. 103llt.

    Found some leaks on liquid line and driers. Pulled strainer and it was muddy. The inside was also coated with mud.

    Recovered 30lbs out of factory of 40lb. To rule out non condensables. 16sc but the sight glass was still flashing. No head pressure control.

    Piped in a shell drier, no leaks, pulled to 500. Weighed in a total of 33lbs. Ran fully loaded 57/250 with 4sc and 20sh. Couldn't get factory of 40 in without tripping hps which is rated 265-270 and relief blows at ~ 280. This is r22. Verified relief and hps with manual.

    I think the condenser barrel is coated with this mud which is insulating, causing hi head, and low split on condenser. I also believe it had non-condensables due to the high sc, which is now lower after I repaired.


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Nov 2011
    Location
    South Texas
    Posts
    84
    Post Likes
    A coated condenser barrel sounds very plausible. It's as you point out not transferring the correct amount of heat to the cooling water and causing a high head pressure condition. Is water flow through the barrel correct GPM and water system strainers clean.

  3. #3
    Join Date
    Dec 2014
    Location
    New Mexico
    Posts
    971
    Post Likes
    May not be mud any more. With those liquid line temps. may have cooked it in to cement. Pull cond. water box off and inspect tubes. Should just be copper ,if there is some thing else see if will come off with your finger. If it dose get a tube brushing machine and start brushing , what fun.
    Get some water treatment going on tower , or this will go on again next year.


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,798
    Post Likes
    Thread Starter
    Never verified GPM. It has a balancing valve that is broke on 30% closed. Engineer is going to clean barrels. I dont know how long it will be until i update. Strainer is clean at the unit. Can not verify at the pumps, etc


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Dec 2006
    Location
    new england
    Posts
    778
    Post Likes
    Have a customer with 6 25-60 ton swua units from the 80's. We had to pull the heads of the small water cooled condensers before. Brushed the tubes and installed new gaskets on the barrel. They run like a champ now. Call Trane with the serial # to get he correct gaskets. These machines were built to last. Do your units have the water did economizers?


    Sent from my iPad using Tapatalk
    Chaos equals cash$$$

  6. #6
    Join Date
    Feb 2008
    Location
    Western Wa.
    Posts
    3,542
    Post Likes
    Brushing the tubes of the condenser would be my next step.
    UA Proud

    "Phfft! Facts. You can use them to prove anything." Homer Simpson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •