Results 1 to 4 of 4
  1. #1
    Join Date
    May 2005
    Location
    Michigan
    Posts
    180
    Post Likes

    Boilerman workin' on geo

    I have a Bosch 5 ton water to air, tripped on freeze stat. Reset it, some #
    gpm=15 air split=18 water split=6.9
    suction=74psi ( r~419 ) superheat=12 flow center circs 1.3 amps
    wtr in=35.9 wtr out=29
    Boilers... I'm good... geo's I have lots to learn
    Any input appreciated

    I gotta feeling I'll be back
    I may not be the sharpest knife in the drawer, but compared to some I'm a razor...

  2. #2
    Join Date
    Mar 2015
    Location
    Ohio
    Posts
    44
    Post Likes
    What kind of loop system does it have? Open loop, closed horizontal, closed vertical, or pond loop? Is the freeze stat reading actual water temps, or is it based off of the freon pressures? I would also want to know what percentage of antifreeze is in the water.

  3. #3
    Join Date
    May 2005
    Location
    Michigan
    Posts
    180
    Post Likes
    Thread Starter
    Quote Originally Posted by hoytmania View Post
    What kind of loop system does it have?

    Open loop, closed horizontal, closed vertical, or pond loop? Is the freeze stat reading actual water temps, or is it based off of the freon pressures? I would also want to know what percentage of antifreeze is in the water.
    It is a closed loop, non pressurized flow cntr. The flow cntr. was clear, but smelled heavy of methenol?
    Slinky piping horizontally. The sensor is attached to coaxial

  4. #4
    Join Date
    Jan 2014
    Posts
    70
    Post Likes
    Quote Originally Posted by fartbutstudly View Post
    It is a closed loop, non pressurized flow cntr. The flow cntr. was clear, but smelled heavy of methenol?
    Slinky piping horizontally. The sensor is attached to coaxial
    Do you know what kind of sensor it is. Most likely its a 10k thermistor. Those things fail all the time. To verify its good get a temp/resistance chart and ohm it out. At 70 degrees it should be about 12k ohms off the top of my head. The second thing to check is the control board and make sure the dip switch for open/closed loop is set to closed or low temp/freeze protection. If that setting is wrong it will kick out around 30 degrees, but in the right setting it should let the elt get to 15 degrees.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •