Page 3 of 3 FirstFirst 123
Results 27 to 31 of 31
  1. #27
    Join Date
    Mar 2018
    Posts
    181
    Post Likes
    Quote Originally Posted by Hopbrew View Post
    I got my map working with a factory reset, and want to upgrade to 4.2 or 5.0, but can't find f/w or mut. Thoughts?
    Go to Cochrane Tech supply website. You can sign up free and find it there.


    Sent from my iPhone using Tapatalk

  2. #28
    Join Date
    Aug 2019
    Posts
    3
    Post Likes
    Thanks!

  3. #29
    Join Date
    Jul 2010
    Location
    Az
    Posts
    95
    Post Likes
    If you have access to the Navigator site you can download the newest update for it. They also have some training videos on building programs on FX controllers.

  4. #30
    Join Date
    Jul 2010
    Location
    Az
    Posts
    95
    Post Likes
    I have three laptops, mine and one the other two guys, connected the first two maps no problem but the third will not connect.
    I can connect to the MAP, login and click agree, then it wants me to change the password, I change the password and it will not reconnect wifi. I have reset this thing maybe 30 times with the same result. It connects wifi with the factory PW but after I change it, it won't connect again.

  5. #31
    Join Date
    Feb 2017
    Posts
    8
    Post Likes
    Hello I have a different issue.

    I was working with a map 1810, version 5.0.
    I could made overrides thru the phone, I am connected to 1630 VMA
    all of a sudden it shows device as not supported,
    But I could of before, is there a setting I might of change.

    What could had cause this,
    Any ideas?
    thanks

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Contracting Business
HPAC Engineering
EC&M
CONTRACTOR