Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2001
    Location
    maryland
    Posts
    1,408
    Post Likes

    Tracer TU...again

    Anyone had issues with TU starting since the latest Java updates?

    I'm running Windows 7 and the only changes that have been made to my laptop since the last time I used TU
    were the Java updates (which also screwed me on several Tridium sites.)

    The software doesn't start at after clicking the shortcut or clicking directly on the .exe file.

    On a side note, the BACnet setup tool didn't launch either until I re-installed and now it works. So I re-installed
    TU and still nothing.

    Any thoughts?
    Saving the world...one service call at a time.

  2. #2
    Join Date
    Oct 2003
    Location
    On the bay fishing
    Posts
    770
    Post Likes
    No problem with TU. Many problems with Tridium and the patches do not work either.
    Beware of the prophet trying to make a profit.

    There is less oxygen from knee level to the floor! Check it out next time you tie your boots.

  3. #3
    Join Date
    Feb 2006
    Location
    Where the wind comes sweeping down the plain
    Posts
    357
    Post Likes
    I know mother Trane sent out an email not to update to the newest Java (7 update 45 maybe?), or it would cause issues with the SC configuration UI. The high performance UI is unaffected. I'm not sure about any issue with TU though. To my knowledge TU doesn't use or rely on Java like the current configuration UI for the SC.

  4. #4
    Join Date
    Jul 2001
    Location
    maryland
    Posts
    1,408
    Post Likes
    Thread Starter
    I'm still trying to figure this one out. I think it may be a problem with my PC specifically because I installed TU on a desktop that had basically the same config as my labtop and TU starts on the desktop.
    Saving the world...one service call at a time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •