Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16

Thread: NAE Problem

  1. #14
    Join Date
    Aug 2010
    Location
    NJ
    Posts
    104
    Post Likes
    Thread Starter
    Does the NUT have specific files for the version running on the NAE? We are running 4.1.4500 on our controllers at this site? Do I have to get the proper files to flash the controller? Thanks again for your help.

  2. #15
    Join Date
    Apr 2007
    Location
    Russia
    Posts
    49
    Post Likes
    yes you need the image files with your version

  3. #16
    Join Date
    Jun 2015
    Posts
    1
    Post Likes
    Good day everyone!
    I have same problems. In our building there is nae version 5 and i cannot access to it with metasyssysagent password. How can i manage it?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •