Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2009
    Location
    Wa
    Posts
    442
    Post Likes

    FX PCG Output problems

    Hi guys, this problem has been driving me crazy and at this point I have no clue what direction to go. It involves the PCG controller's three BO'S they are wired to SF RF start stop, and a Humidifier output. There is what I call a blip that comes thru the relay's it hits the enable relay's and kills the drive enables then back on. It is so quick that a digital meter can't even catch the change. The problem is coming thru the bus, if it is removed the problem stops. Before I new this the controller was replaced, the outputs were all isolated to there own power source that didn't work. The bacnet bus, consist of a trane chiller controller, a FX-70 , the PCG and two ABB drives. I have checked all bus connections, its terminated on both ends with the JCI termination resistors . I have broke the sheild up using capacitor grounding, recommended by a JCI instructor. I have put a scope on the bus, following a checkout procedure from tech support it was normal for the guide lines given. The FX-70 also has a large N2 segement, that has no issue's at all. I have really no direction to go at this point, my hopes are someone out there has had something similiar.Any thoughts would be much appreciated!!

  2. #2
    Join Date
    Oct 2009
    Posts
    876
    Post Likes
    Are the drives on the ms/tp bus or on the sa bus? Do the drives have their own terminating resistors?

  3. #3
    Join Date
    Jul 2009
    Location
    Wa
    Posts
    442
    Post Likes
    Thread Starter
    The drives are on the MS/TP bus. They have there own resistors, they are turned off and the JCI ones installed. I have isolated the drives from the network and that has not helped.

  4. #4
    Join Date
    Jun 2009
    Location
    StL, MO
    Posts
    730
    Post Likes
    The bus issue may be a software problem. Try disabling communications to the PCG in the FX70.
    UA LU 562

  5. #5
    Join Date
    Jul 2009
    Location
    Wa
    Posts
    442
    Post Likes
    Thread Starter
    Yes Dave, I can't rule anything out at this point. One problem I have is that this site is a 24/7 365 day a year operation. With the bacnet trunk part of the chiller system that cannot shut off. This site present a big challenge to troubleshoot, the FX-70 has no control of the points in question. The PCG has the control they are mapped to the 70 as writeable, but are not written to with any logic. The bacnet expansion card in the 70 has been questioned, again to swap it out is a schedule shutdown that is hard to get scheduled.

  6. #6
    Join Date
    Jul 2007
    Location
    Mount Airy, MD
    Posts
    7,302
    Post Likes
    Could you add a off delay of say 30 seconds or so? In both the PCG and the 70 ?

    Perhaps default to a true in the PCG when the incoming is diff then a 0 or a 1 ?

    Yet to play with the PCG, more of a Distech guy anymore...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Contracting Business
HPAC Engineering
EC&M
CONTRACTOR