Search:

Type: Posts; User: RascoPico

Search: Search took 0.05 seconds.

  1. Replies
    17
    Views
    3,339

    On some old Trane's, I see the flange seams are...

    On some old Trane's, I see the flange seams are painted over with a "Glyptol" type of varnish. Does anyone know if Trane has a part number for this material? I have checked with our Local Trane Part...
  2. Replies
    17
    Views
    3,339

    I was checking at welds while leak testing but...

    I was checking at welds while leak testing but didn't know of a specific weak spot. It makes senses. This old machines have a certain vibration a could cause metal fatigue. I will be paying more...
  3. Replies
    17
    Views
    3,339

    It's an old CV-12FS Heat Recovery Machine. I will...

    It's an old CV-12FS Heat Recovery Machine. I will drain the oil and test for leaks with a dry sump. Thanks for the help.
  4. Replies
    17
    Views
    3,339

    The evap tubes where brushed two years ago for an...

    The evap tubes where brushed two years ago for an ECT. The motor feedthrough terminals where test under pressure and no leaks.
    Thanks for your help
  5. Replies
    17
    Views
    3,339

    Ok I will try this. So this would mean a leak...

    Ok I will try this. So this would mean a leak under vacuum under the oil level but not under pressure.
  6. Replies
    17
    Views
    3,339

    It was converted about 8years ago to R123. I...

    It was converted about 8years ago to R123. I raised the pressures with hot water. I am thinking that there could be a rare type of leak that leak only under vacuum and not under pressure. I did find...
  7. Replies
    17
    Views
    3,339

    Trane CV 12FS Leaking

    I'm looking for a tricky leak on a Trane CV 12FS. I raised the pressure up to 8 psig and could not find a leak. The purge unit is a Trane Earth Wise and all three solenoids where replaced. The pump...
  8. Replies
    0
    Views
    841

    Trane CVHF Soft Start Relay Open Fault

    I'm looking for help on a Trane CVHF910 Chiller that will run for about 20 minutes and trip. Two faults reoccurs; Soft Start Relay Open, and MPL fault. A year ago I fixed the MPL fault by replacing...
  9. Replies
    1
    Views
    2,099

    York YT VFD Logic board power supply fault

    Does anyone know if there's a quick fix. I'm getting a VFD Logic board power supply fault and I have good power to the board and on all test post on the board. This fault appeared after I have...
  10. Thread: New member

    by RascoPico
    Replies
    3
    Views
    691

    New member

    Hi everyone. There seems to be a lot of talented members. I'm looking forward to be part of this community. Cheers.
Results 1 to 10 of 13