PDA

View Full Version : Incredible Hulk Pee



DLZ Dan
09-01-2011, 09:20 PM
We were working on a Continental 3-door reach in freezer this week and my tech found the compressor burnt out. We ordered the compressor and planned to change it out. The building had power issues so we chalked that up to cooking the compressor as we didn't see anything else.

My tech pulled a vacuum and found what was coming out of the system looked odd. Unfortunately, he found this out after the pump was left running and he went next door to do another call. (we do the local school district and they gave us a bunch of emergencies before school starts). When he came back, the pump was off and red hot. Pump seized even though it was full of oil. We took the oil out and it looked dark green with a sludge in the bottom. I've never seen anything like it.

Johnstone thinks someone put leak dye in there intended for MO when the machine takes POE.

Here's what i do know:
* Dead pump
* This is the 3rd compressor since '00
* Evaporator has a hole in it (just found today)
* Defrost heaters had a meltdown, catastrophic failure

I'm quoting out a new freezer because i cant guarantee this wouldn't happen again if i changed the evap and heaters and etc...

But i would like to know, Have you guys ever had this or something similar?

KB Cool
09-01-2011, 11:37 PM
Do a search in the forum for "Green Slime"! Maybe thats what you ran into?

itsiceman
09-02-2011, 12:07 AM
Sounds like that Leak Sealant stuff :.02:

They make test kits so you don't wreck your equipment like that but you would have know if the guy marked it when they put it in there :gah:

DLZ Dan
09-02-2011, 08:07 AM
Sounds like that Leak Sealant stuff :.02:

They make test kits so you don't wreck your equipment like that but you would have know if the guy marked it when they put it in there :gah:

No such luck. I looked on the unit and asked if there was anything on previous invoices from the last contractor. Nothing.

I had to take a good hot shower so i dont smell like that crap.