PDA

View Full Version : Some times its the little things.



Lidecharr
07-03-2016, 12:39 PM
Just finished a call to a no ac.
Ruud heat pump. 410a low pressure lockout.

Oda 69 and raining
Radb 77
Rawb 72
Head 251psi 84*
Sc 10*
Suction 144 50*
Sh 2*

Didnt measure amp draw or static.

I'm looking at low airflow but because the mech room door is next to heat pump i checked there first.
Anyway, i pulled and replaced very dirty filter and checked ts at 13 which is about right for the humidity.
Rechecked charge and still low superheat.
Now some digging.
First thing i check was txv bulb. Its wrapped but it moves when i wiggle it.
Uncover it and find txv had insulation between it and suction line.
Cleaned up the bulb and suction line remounted it tight and reinsulated.
Super heat now at 15* with 125psi suction(43*).
Moral of the story is we need better trained install guys and techs.

Im 90% sure the filter was cause for lps opening but i was wondering if a flooded evaporator can also cause a lps to open?
Thanks all

Sent from my LGLS990 using Tapatalk

Core_d
07-03-2016, 12:55 PM
Imma say no

Sent from my XT1585 using Tapatalk

ChuckDe
07-04-2016, 10:14 AM
X2

BBeerme
07-04-2016, 11:02 AM
That's an interesting question, but more so because of it's relevance. Or lack of.

A properly operating low pressure safety will open on low pressure. It has no idea what the superheat is. A plugged filter or frozen evap could cause an LPC to open, regardless of the superheat.



Just finished a call to a no ac.
Ruud heat pump. 410a low pressure lockout.

Oda 69 and raining
Radb 77
Rawb 72
Head 251psi 84*
Sc 10*
Suction 144 50*
Sh 2*

Didnt measure amp draw or static.

I'm looking at low airflow but because the mech room door is next to heat pump i checked there first.
Anyway, i pulled and replaced very dirty filter and checked ts at 13 which is about right for the humidity.
Rechecked charge and still low superheat.
Now some digging.
First thing i check was txv bulb. Its wrapped but it moves when i wiggle it.
Uncover it and find txv had insulation between it and suction line.
Cleaned up the bulb and suction line remounted it tight and reinsulated.
Super heat now at 15* with 125psi suction(43*).
Moral of the story is we need better trained install guys and techs.

Im 90% sure the filter was cause for lps opening but i was wondering if a flooded evaporator can also cause a lps to open?
Thanks all

Sent from my LGLS990 using Tapatalk

Mr Bill
07-04-2016, 11:19 AM
Sh 2*
Rechecked charge and still low superheat.
First thing i check was txv bulb. Its wrapped but it moves when i wiggle it.
Uncover it and find txv had insulation between it and suction line.
Cleaned up the bulb and suction line remounted it tight and reinsulated.
Super heat now at 15* with 125psi suction(43*).
Moral of the story is we need better trained install guys and techs.

Im 90% sure the filter was cause for lps opening but i was wondering if a flooded evaporator can also cause a lps to open?
Thanks all

Sent from my LGLS990 using Tapatalk

I see you're in the Pro SH with TXV crowd. :grin2:

Lidecharr
07-04-2016, 12:23 PM
I measure subcooling of fixed orifice too. 😁

Sent from my LGLS990 using Tapatalk