Manitowoc ice maker QY0455W help
Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2007
    Location
    Northern Virginia
    Posts
    456

    Manitowoc ice maker QY0455W help

    I have a customer that I cant get the ice unit just right. I have it starting to making ice but the ice quality is poor.

    Here is the back ground.
    Customer went to clean the unit himself and ran the cleaner and sanitizer cycles just fine. After words the unit started to produce very little ice. This was next to nothing. We then noticed that the water bin was full of frozen water, not really ice but slush.

    I noticed that the harvest light was always on during the entire cycle.
    I do know that the ice thickness probe was cleaned and that it only activates the harvest during the last few minutes that it sees water over it for a continous 7 seconds.

    I was wondering if the ice thickness probe should be replaced.

    Any help would be apprciated.


    SOKO

    "im really not an ice expert, but I try"
    I never said I know it all.. But I am willing to learn.

  2. #2
    Join Date
    Mar 2007
    Location
    wedged in freezer shelf
    Posts
    6,464
    Sounds like the sensor is just too close to the plate
    “If You Can Dodge A Wrench You Can Dodge A Ball”

  3. #3
    Join Date
    Oct 2008
    Location
    Winnipeg, Manitoba, Canada
    Posts
    101
    Remove the ice thickness probe and clean with soap and water. I've found after cleaning manitowoc machines there's a residue that can be left behind that can ground out the probe.

  4. #4
    Join Date
    Dec 2011
    Location
    Michigan
    Posts
    119
    Take the sensor out and dry it out if the harvest light remains on when you are holding it (the plastic not the metal) then the probe it shorted and needs to be replaced

  5. #5
    Join Date
    Dec 2011
    Posts
    34
    Sounds like the sensor is bad. Probes are cheap and if the machine has been running for a while then replace it.

  6. #6
    Join Date
    Dec 2004
    Location
    WI
    Posts
    312
    Quote Originally Posted by adam_s05 View Post
    Remove the ice thickness probe and clean with soap and water. I've found after cleaning manitowoc machines there's a residue that can be left behind that can ground out the probe.
    great reply!

    Also ... little know fact

    After cleaning or replacing unplug the ice machine from the main power (outlet etc) for 5-10 seconds. When it comes back on at the point the compressor starts, the board will re-calibrate to the probe and the light will go out. But you gotta wait 45 seconds!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event