Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2000
    Location
    Central Oregon
    Posts
    749

    Cursor issues when posting reply

    My cursor disappears or freezes in reply post area. If I move the mouse and clik it wont move until i start typing. up/down/left /right/keys loose the cursor often or it freezes and wont move onscreen until I hit a key then it jumps to the spot my keystrokes took it to.
    If you think our goverment is screwed up. You haven't lived in another country.

  2. #2
    Join Date
    May 2004
    Posts
    12,030
    The site would not cause such issues with your computer.

    At night I remote in to my office computer via a laptop by the old easy chair. Sometimes it does what you are discussing but not on this site. When I am trying to reply using the "Post Reply" button everything slows down to a turtle crawl. I can type a sentence and watch it type on the board about 20 or more seconds later. Everything is in super slow motion.

    After a year of this happening I still have not found a cause or a remedy for it. I blame it on bandwidth while using a busy network, I've found security scans running in the background sucking up CPU usage and read-write harddrive time. No joy, still happens.

    Anyone thinks they have a cause/cure... chime in.

  3. #3
    Join Date
    Aug 2000
    Location
    Central Oregon
    Posts
    749
    I'm thinking it might be my laptop. I just haven't experienced it anywhere else. And not here until recently. Thanks for the reply.
    If you think our goverment is screwed up. You haven't lived in another country.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event