Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2000
    Location
    Waco, Texas, USA
    Posts
    6,153

    Rheem split heat pump - locks out

    Outdoor section will only run about 30 seconds and then loud compressor growl and board locks the low voltage out.

    The first time it did this the suction went to zero, so I added refrigerant and it did it again with suction on 100psi. This is 410a refrigerant. Compressor amps were 14 on a 4 ton unit.

    Stumped.
    "And remember my sentimental friend......that a heart is not judged by how much you love, but by how much you are loved by others" - Wizard of Oz.

  2. #2
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,635
    where:

    is the low psi switch in relation to where you are getting low pressure reading?

    got a mod #

    you running in heat or cool?
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  3. #3
    Join Date
    Nov 2011
    Location
    USA
    Posts
    405
    Quote Originally Posted by dandyme View Post
    where:

    is the low psi switch in relation to where you are getting low pressure reading?

    got a mod #

    you running in heat or cool?
    Yeah, you may have started out with a low pressure trip, and now having a high pressure trip after adding refrigerant. Switch cycles and see what happens.

    You really need to troubleshoot the original low pressure issue. Maybe a TXV problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event