Results 1 to 4 of 4
  1. #1
    Join Date
    May 2004
    Location
    Rapid City, SD
    Posts
    7,414
    I was told for the most part I'd have today off, things were pretty slow, the high was several degree's below 0 today... sounds great to me!

    Well, phone rings at 9:30 this morning, a unit we installed a couple weeks ago wasn't heating right. No problem, it's only 40-50 minutes away, turns out it with the crappy weather and blowing snow it was more like 70 minutes away. So I get there, check it out, stat is set at 69, temp inside was 65. Heat pump was running both banks of heat strips were running aswell. Amped them out, very close to the paperwork, check out the heat pump, it's very close aswell to what the specs say. Checked air flow, set right on the money for what it's supposed to be. The only thing I can come up with is the unit is undersized a bit and can't keep up. After all it is an older building, not greatly insulated etc, and no load calc done. After spending a few hours there trying my best to find a problem (even a little one!) I couldn't come up with anything and headed back to town. Told the manager to give it a try tonight, hopefully it won't get too cold in there and it should keep up much better as the temp rises (was -15 deg with 40mph winds when I was there.)

    Just get back into town, Mom called and her water pipes were froze. Head over there, get a space heater set up to get things thawing out, mission accomplished.

    By now it's mid afternoon, I'm ready to head home and enjoy the day when the phone rings again... a system we installed last summer (I even posted pix of this one!) died. Drive out 15 miles south of town on some back country roads with nice little drifts (vans love snow don't they"). Check it out, the stat was dead after a whopping 6 months of operation. http://www.amickracing.com/hvac/Braeburn-3000.jpg
    Not the actual stat, but the same brand/model. Not sure wth is wrong with it, but everything was lit up on the display. Change that out, check everything thing one more before I leave, and head out.

    Now it's 45 minutes past my regular quitting time (on my almost day off), but eh, I dind't have much planned anyway.

    Me and the lil lady head out to grab some supper, that part was awesome.

    Just get in the door and get another phone call, HP system that's around a year old, I guess it gave them problems when they installed it, but had everything fixed. I find they cut EVERY wire off of the terminal board in the AHU and have them twisted knarled and tangled together, aparently wired right, but why would you cut all of them wires off the screw terminal?! After poking and prodding around for a figure out the dmeand controller is shutting it down. Run inside (I was in a lovely crawlspace), demand controler is set to 6, a tad low for a really cold night. I tried his range (electric) and it didn't run either, that's generally one of the last things they turn off with them controlers. I find the breaker pannel, turn the demand controller off, everything kicks in, nice warm air blowing out of the vents. Turn the demand controller on, turn it up to 10 and tell the home owner what's going on and he panics! Runs into the storage room and turns the demand controller down to 6, says he can't afford to have it set that high. I explained to him the basics of it has to be up if you want to be warm, he argues a bit and told me that's how it's going to stay. Pack up, told him I can't make him any warmer with that set so low and head back home.

    So, 10 hours later I'm sitting at home finally! Ya know, I really don't mind service work at all (I actually love it), and being on call really isn't horrible, right now anyway. But all 2 of them today were basically call backs on our equipment and one was so stupid I really should have slapped that home owner.

    Thanks for lettin me vent.... I do feel better... now it's time for bed lol.
    "If you call that hard work, a koala’s life would look heroic."

  2. #2
    Join Date
    Jan 2005
    Posts
    3,585
    lol what a day off that was

  3. #3
    Join Date
    Dec 2001
    Location
    Chicago, N/W burbs
    Posts
    8,004
    Good thing it wasn't busy, eh.
    R2B4BTU

  4. #4
    Join Date
    Jan 2003
    Location
    Kentucky
    Posts
    2,651

    Talking

    welcome to the wonderful world of service huh?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event