Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16
  1. #14
    Join Date
    Jul 2002
    Posts
    918
    Kwill: They want allkinds of personal info too. Will I get in trouble if I setup with that number?

  2. #15
    Join Date
    Nov 2004
    Location
    Practically Canadian ehh.
    Posts
    675
    No.

  3. #16
    Join Date
    Mar 2003
    Location
    NY
    Posts
    2,163
    Update..... salesman sent a controls tech to check the problem, gave him all wrong info. He called me to clarify and I explained about economizer and mechanical cooling. He was not aware that configs could be changed as kwill suggested but said he would check with tech support.
    Last I heard, LCI card has been ordered. We will see.

    Economizer works fine. Problem seems to be in the mechanical cooling lockout. Compressor continued to run at 40°f OA temp (with econo at 100%)and 25° discharge air temp....... until compressor locked out on low pressure.
    I can see the OA temp at the Tracker so I know the RTRM should be seeing it as well.

    ??????? There is no OA sensor connected directly to the Tracker. Could this be a problem? I have assumed all along that the unit should control compressor lockout :$

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event