I'm in the U.S. and the clocks fell back an hour here last night. I've changed all of my analog clocks and verified all of my digital systems changed over, but I'm stumped on getting HVAC-talk to change over. All new posts in the forums are showing up as coming from an hour in the future.

Where is the setting to tell hvac-talk to back off of DST now that it's over? A cursory look at the "User CP" tab did not reveal where that setting is.

Thanks in advance!

-B